The Wall
Forum / THE MAIN WALL / Monoflo system trouble
  • Post a Reply to this Thread

    Monoflo system trouble (11 Posts)

  • EJ hoffman EJ hoffman @ 4:58 PM
    Contact this user

    But are you getting hot water when you purge?

    I service a system that had baseboard no one could get hot 20 years it was cold. You could bleed it and get hot water then next day cold as ice. Figured out the way to bleed a monoflow. Shut off supply side of convector and open the air vent until hot water comes through air vent then close off the return side and bleed until hot water comes out. Took ten minutes on one to get hot water to come through it with a mix of cold water and air intermittantly. Finally remodeled the place and found the piping had a loop of 90's in it creating a nice little trap. With monoflows I have found the answer is bleed bleed and bleed again
  • steve steve @ 1:37 PM
    Contact this user

    monoflo loop

    check the pitch on all the convectors. high end of the convector should be where the coin vent is. if there are auto vents on them they should be replaced with coin vents. autovents do not belong on monoflo loops in my opinion. if you look inside the convectors through the fins you'll see tubes, it's possible some of the tubes are still airbound. it doesn't seem like the problem is a zone valve or expansion tank... but i would definitley check the air situation first... it's nice to have a purge set up at the boiler, to get most of the air out of the loop, but you will still have to bleed the convectors no matter what ! i have a monoflo loop and i wouldn't replace it with anything else. you'll find most monoflo loops are removed and replaced with baseboard loops because most plumbers think they are not efficient, so they talk the homeowner into installing baseboard loops or hydro air lol... very common with plumbers, but then again they are plumbers not heating specialists...!
  • steve steve @ 1:44 PM
    Contact this user

    undersized zone valve

    and as for you big ed have you ever checked that undersized hole in you brain, you might want to double check that one there billy ray... i've seen thousands of standard zonevalves work perfectly fine on a monoflo loop... where did i lose you !
  • Bill Campbell Bill Campbell @ 4:34 PM
    Contact this user

    Steve

    Thanks for your input. I have purge set up on main at boiler. I have purged all air out of this system. I purged each convector (if you keep getting water it ain't air--I keep hearing that in my head, thanks Dan). I never drained this system before the replacement. All of them have been piping hot at one time or another, sometimes all of them at the same time. Water will always follow the path of least resistance. If that path is down the main and not thru the diverter tee, we won't circulate into the convector, correct? So, the million dollar question is what did I make change in what this system is seeing by replacing the boiler and a little near boiler piping?
  • Big Ed Big Ed @ 6:08 PM
    Contact this user

    Steve

    First off you should quit the insults and read the post again. Maybe you never seen one before. The convectors are below the main. The main is running in the attic. Have you ever work on this type of monoflo. Bleeding is not the issue on this type of system they don't install bleeders on a down flow covector. Flow and volume of water is important to down feed a convector. And to let you know restricting a up feed monoflow main piping lowers the output. Sure it will heat when it's 35*. But drop down to -10 they will not get enough heat. How do I know this. I am the guy they call out in -10 . Peace
    I have enough experience to know , that I dont know it all
  • World Plumber World Plumber @ 5:46 PM
    Contact this user

    With my little experienc with monoflows it's bleed, bleed till you find the air, but turn the pump off while your purging the air. I think I read you have the pump on high speed. Just a thought from physics, might you be moving the water so fast that it shoots right through the tee instead of flowing out through the loops. I would set the pump to low speed and try that.
  • N/A @ 5:54 PM

    Bill

    you say "through the circulator and into the air scoop", think about it,, this may be your prob.
    The A/S should be before the circ.
    Air-bleeding should be easy with 2 M/F tees per rad.

    Dave
  • Tony Tony @ 9:06 PM
    Contact this user

    The best way

    Is to scrap the monoflow and adapt PEX connectors at the top of the wall on each supply and return. Then you do a parallel/homerun piping arrangement and all heat better than any monoflow ever did with a smaller circ and less electricity consumed.
  • Bill Campbell Bill Campbell @ 10:31 AM
    Contact this user

    Have a monoflo system with convectors below the main. We replaced the boiler on this job and the only change we made was putting the circ on the supply, pumping away from the expansion tank. We adapted to all of the near boiler piping. 105,000 BTU gas boiler. Built the main 1 1/4 riser, through the circulator and into the air scoop. This runs through a wall up into the attic,reduces to 1" there, then runs the length of the attic to the opposite side, tees off with 1" on each leg, drops to the outter edge of the attic, runs back on each side, then comes back together into 1 1/4", drops down the wall back to the boiler, but reduces back to 1" several feet from the boiler. There is a second zone on this system of fin tube bb. We used zone valves, 1" for the monoflo zone and 3/4" for the bb zone. Using a Grundfos 1585 circ on hi speed. There is NO air in the system. The heat is intermittent in different convectors. I have gone there, turned the heat up and they all start heating. After running for a while, one or two will cool down. Homeowner reports when she turns the heat up in the am, it can take two to four hours for all the convectors to start heating. In the meantime, some of them will heat. There are monoflo tees for each convector: one supply, one return all oriented correctly. There are gate valves in the main between each set of tees. The system worked fine before. Any ideas?
  • Mark Custis Mark Custis @ 10:42 AM
    Contact this user

    Change

    Did you change the direction of the flow, (ie spin the pump 180*), or did you move the location of the expansion tank?
  • Big Ed Big Ed @ 11:30 AM
    Contact this user

    Flow and volume

    Did you ever see the under sized hole in a zone valve ? Then add to the fact you have a down flow mono. You need volume to make it work. I would instal a 0010 circulator and do away with the zone valve unless it's a full port model.
    I have enough experience to know , that I dont know it all
  •  
Post a Reply to this Thread