The Wall
Forum / Oil Heating / Burner Hesitates
  • Post a Reply to this Thread

    Burner Hesitates (15 Posts)

  • bwrynn bwrynn @ 1:57 AM
    Contact this user

    Burner Hesitates

    My Carlin burner often stops running briefly even though the hi limit temperature has not been reached. After a few seconds or maybe even 20 seconds it starts up again. As a test, I set the aquastat very high while observing operation. It still happens. Could be the aquastat I suppose but if the temp is nowhere near the hi limit why would it happen. Could it be anything else other than aquastat?
  • N/A @ 3:15 PM

    Could be,,

    your thermostat heat anticipator setting.
  • Charlie from wmass Charlie from wmass @ 9:53 PM
    Contact this user

    Could be the burner

    When was it last services? I had one with an odd intermittent stutter and sometimes stop. Turned out to be the motor was on its way out. That was on Dad's own boiler. Despite me wanting to change out the whole boiler he had me change the motor and it is fine again. Long story to say get it looked at by a pro.
    Cost is what you spend , value is what you get.
    cell # 413-841-6726
  • bwrynn bwrynn @ 9:57 PM
    Contact this user

    More Details

    I guess I wasn't completely clear.  The temperature I referred to is boiler temperature.  "My Carlin burner often stops running briefly even though the AQUASTAT hi limit temperature has not been reached on the boiler temperature guage."  So I dont think the room "thermostat heat anticipator setting" would come into play as Dave suggested.  Hope I understood the comment.  Thanks
  • N/A @ 11:18 PM

    Either something is,,

    overloading the windings in the burner motor causing thermal kick-out, or the aquastat is seriously out of calibration. Try to find-out what is shutting it-off,, could be the aquastat, perhaps the burner relay itself.
  • N/A @ 11:18 PM

    Double Post

    This post was edited by an admin on July 17, 2010 11:30 PM.
  • billtwocase billtwocase @ 10:05 PM
    Contact this user

    stops and restarts

    Check the cad cell and mount, if not than it sounds like a Carlin cad cell relay problem. Sounds like it is recycling, thinking that there has been a flame failure
  • Techman Techman @ 12:41 PM
    Contact this user

    Mystery

    It could be the t'stat,on the next test,have a voltmeter ready to check across the two t'stat wirers.Burner shuts off=24v reading;burner restarts=0 vac reading,then it is the stat
  • Paul Fredricks Paul Fredricks @ 7:34 AM
    Contact this user

    .

    Get a meter on it! Find out where the power is going and where it's being lost. That's the only way to do it without guessing.
  • bwrynn bwrynn @ 6:56 PM
    Contact this user

    Burner Hesitates - test & comments

     
    I have had this symptom occur for as brief as a hiccup or as long as a minute. A few seconds is typical. The burner stops even though not at high limit temperature then starts up again. Right now it is just a possible sign of something starting to go bad rather than a flat out failure.
    I have measured voltage out of the aquastat while running. The voltage stayed near 120 even when the Carlin burner stopped briefly for N seconds. So the aquastat was still commanding the burner to run while it stopped. That rules out the aquastat as causing the intermittent pauses I think.
    If it were overheating of the motor, what would be the effect? Would the motor shut itself down? Does it recover after the over temp condition goes away?
    If motor shuts itself down, then the Carlin control photocell would not see a flame and would go into a reset, lighting the red LED after 45 seconds.
  • icesailor icesailor @ 9:24 PM
    Contact this user

    Carlin Burner recycling:

    If it is an EZ-1 and it has a 60020 control, put a ohm meter on the cad cell leads and jump out the FF terminals in the way to make it run for a test of the control.
    Set the meter on a scale over 2000 ohms. Like 20,000 ohms. See what the "eye" is seeing. I have found that some EZ-1's don't "See" flame as well as they should. It should read under 1000 but I sometimes see 1400 to 1500 and it may drop out like there is no flame and it will recycle. I have one that drove me nuts for years until I caught on to the ohm meter check.
  • billtwocase billtwocase @ 10:56 PM
    Contact this user

    my money

    is still on a cad cell relay and/or eye and mount. This will cause it. What are the #'s on the cad cell control? Carlin had that problem in the past, not all showed up right away
  • Charlie from wmass Charlie from wmass @ 11:26 PM
    Contact this user

    Bill that was what Dad kept saying

    I put in two cad cells before he let me change the motor. But It still says get a pro in to look at it.
    Cost is what you spend , value is what you get.
    cell # 413-841-6726
  • billtwocase billtwocase @ 10:09 AM
    Contact this user

    motor

    I agree Charlie, a pro should be in on it. It may be a PSC motor on it, not sure if one would do that though. Definitely within the burner lies the problem from what is described
  • clammy clammy @ 6:40 PM
    Contact this user

    what model carlin

    what model carlin and is the burners oil piping a single of 2 pipe system.Are you sure your filter and strainer are clean and that the pump is not running in a hi vacume .in another life time i did 24/7 oil service and found that some larger carlins would have flame drop out due to oil supply promblems and vacume  forming some times not long enough to trip the reset but other times it would .hook a vacume gauge up and see .if you are not a oil guy call a pro in and have them give it a good one over if they don't check pump pressure and vacume show them the door .peace and good luck clammy
  •  
Post a Reply to this Thread