The Wall
Forum / THE MAIN WALL / Combustion Intake Condensation Problem
  • Post a Reply to this Thread

    Combustion Intake Condensation Problem (12 Posts)

  • Steveking8 Steveking8 @ 7:40 PM
    Contact this user

    Combustion Intake Condensation Problem

    It's my 5th winter in my house and my furnaces 7th. I came home to cold house the other day and after some simple thermostat troubleshooting called the experts. They came out and determined that my Honeywell SV9541 gas valve had gone bad (condenser motor would not even fire) and replaced it.

    The furnace worked great for about 5 hours then stopped igniting. The condenser motor would fire and the pilot would light but the burners would not. After watching it for a few cycles I noticed some water on the igniter plug where it plugged into the brand new gas valve. I shut the power off dried everything really well and turned it back on, everything fired up right away as it should. Another 5 or 6 hours later it went out again, opened it up and bingo, water on the plugs. After some investigating I determined that the water was coming in the combustion intake and dripping down on to the plugs. After some reading online I decided to install a water trap tee in the intake pipe fairly close to the furnace (see picture). That solved the problem, it's catching maybe a cup of water a day and I have had no other issues since installing it.

    So that problem is solved, but now my question... Why did this start happening all of a sudden after 7 years? My furnace is an Arcoaire n9mp2050B12B1 and is horizontally vented with a concentric vent kit. I have looked outside for any blockage and even pulled the concentric vent w/ vent tube attached out of the larger intake tube, everything looks clear, and the intake tube is even dry inside. One thing I have noticed is that it seems there is a lot of condensation coming out of the vent, which I'm sure is normal, I have a grill in the area (not blocking the vent) and I am seeing ice build up on its cover. Thinking it could be a blocked drain I have pulled all hoses inside and outside of the furnace and made sure they are clear. I am getting a steady drip of condensation out the drains, so that seems normal.

    So after a lengthy discussion, my question again. Why is this happening all of a sudden after 7 years? Could something else be broken that I am over looking?

    Thanks in advance,
    Steve
  • LarryC LarryC @ 9:25 AM
    Contact this user

    Intake pipe sag ?

    ...
    DISCLAIMER:  I AM NOT A HEATING PROFESSIONAL
     
    The condensation in the intake air pipe could be trickling into the furnace because the pipe is now tilted in towards the furnace, where previously it was tilted away from the furnace?  Has something been moved in the last 12 months?
  • Steveking8 Steveking8 @ 9:49 AM
    Contact this user

    No Sag

    The pipe has always been tilted slightly toward the furnace. I have read that is the proper installation because you don't want water to be able to collect and block the intake flow, that could cause incomplete burning and create carbon monoxide. I have installed a tee style water trap instead of a loop trap for that reason. If the drain ever clogs the water cannot block the intake.

    Nothing has moved in the last 12 months either which is what has me scratching my head.
  • Tim McElwain Tim McElwain @ 11:06 AM
    Contact this user

    I had posted this in the

    gas heating section.
    Do you have
    a condensate pump anywhere? I can't make out any in the photo, it looks like the condensate is trapped having to rise vertically quite a distance.

    Sometimes when something is installed incorrectly it takes a while for a breakdown internally. Check your Installation and Operating manual to make sure everything is correct. 
  • Jean-David Beyer Jean-David Beyer @ 8:42 AM
    Contact this user

    Condensate pump?

    It looks to me as though there is one. See the T at the bottom of the picture that appears to go to the right into the furnace (but it does not; it seems to be open there). Out the left of that T is an elbow that goes back. I believe it goes into one of the holes in the top of a condensate pump. Other things go into other holes there. The base of the pump is black, the "top" is white, and the pump itself is on top and is white.
  • Steveking8 Steveking8 @ 8:52 AM
    Contact this user

    That's it

    Yep that is the condensate pump, and it is working no problem. When the external dehumidifier is running the pump cycles about every 10min and drains into a utility sink.

    Again this setup has worked for 7 years so I think it is fine.
  • Dan Foley Dan Foley @ 7:25 AM
    Contact this user

    Post-Purge

    Make sure the draft motor post purge parameters were not changed.  The draft motor must run long enough after the burner cycle to purge all of the combustion products out of the heat exchanger.  If not, the residual combustion products will rise up into the cold intake, condense and drip back into the furnace.   -DF
  • Steveking8 Steveking8 @ 8:54 AM
    Contact this user

    Great thought I will check that.

    Good thought. I saw some instructions somewhere about how to change that. If I recall correctly the standard setup was 30sec, maybe I will try to bump that to 1min and see if it helps.
  • john p john p @ 4:09 PM
    Contact this user

    got me thinking...

    I have a Utica UB-90-150 about 5yrs now, both air intake and exhaust are pitched slightly up to the outside of the home. Lost an igniter last year and looked as if water dripped onto it. Also, when the boiler fires you hear a slight rumble, called in a professional who said it was burning a little lean and made an adjustment and was fine for a while and has now come back. He seemed to think I had pressure changes in my gas line coming from the street. Called the utility co. and they said no way, their side is fine. You have me thinking maybe there is a small amount of water causing this rumble and the lost igniter too.
  • Tim McElwain Tim McElwain @ 10:03 PM
    Contact this user

    UB90-150 Did the tech

    who worked on your boiler do a combustion test? If not then he was guessing with the "burning a little too lean".

    As for condensate your boiler is a condensing boiler so it will condense and should have a drain from the system to a condensate pump. If the igniter is getting wet then something is amiss either a leak or a very poor combustion condition or a plugged condensate line.
  • john p john p @ 1:10 PM
    Contact this user

    UB90-150...

    Yes, a combustion test was done, in fact I drilled/tapped a port near the boiler exhaust so as not to have to be outside to the check.I should've mentioned before too that the rumble can't be heard in the basement, only from the 1st floor or outside near the exhaust/air intake.
  • Tim McElwain Tim McElwain @ 5:09 PM
    Contact this user

    What were the

    combustion reading they obtained?
  •  
Post a Reply to this Thread