The Wall
Forum / Gas Heating / Dunkirk Q95M-200 Ignition Problem
  • Post a Reply to this Thread

    Dunkirk Q95M-200 Ignition Problem (19 Posts)

  • Wayne Heid Wayne Heid @ 9:21 AM
    Contact this user

    Dunkirk Q95M-200 Ignition Problem

    I've been trying to solve an ignition problem on a Dunkirk Q95M-200. When attempting to ignite it "flutters" or "sputters". Most times it fails and eventually locks out on E02 (ignition failure). Occasionally it does manage to make it through the ignition sequence and from that point it runs smoothly and modulates perfectly.

    So far I've cleaned the ignition sensor, cleaned the burner, checked the gas supply pressure, changed the ignition sensor, performed a combustion analysis, and made some adjustments to the ignition fan speed (parameter 19).

    The only thing that has appeared to make a difference is the adjustment to the ignition fan speed. If I slow it down to the lowest setting (2400 RPM, I believe), it makes it through the ignition sequence most times but not smoothly.

    Here's a link to a video of the boiler attempting to light. It finally does light and then idles down and runs smoothly:

    Dunkirk Q95M-200 Ignition Problem

    Any thoughts on what I should look at next?

    Thanks,

    Wayne
  • Tim McElwain Tim McElwain @ 12:13 PM
    Contact this user

    It seems like the

    gas valve is not able to get up to demand input. This is usually the combustion blower not able to create sufficient pull on the negative pressure gas valve. Pull the gas valve blower assembly apart and make sure there is no damage.

    I know you said you did everything but some data would help.

    When checking gas pressure what was the inlet and outlet pressure on the gas valve before, during and after firing?

    What did you get for combustion readings once it was up and running?

    What did you get for microamp readings after it was running?

    When this fluttering takes place put your meter across the pressure switch contacts and see if there is any reaction taking place, if so then make sure no blockage to the pressure switch and if it is erratic replace the pressure switch.
  • Wayne Heid Wayne Heid @ 1:33 PM
    Contact this user

    Data

    Tim,

    Here are the combustion readings I got once it stabilized:
    High fire - 9.5% CO2, 17 ppm CO, 4.2% O2
    Low fire - 9.7% CO2, 10 ppm CO, 3.7% O2

    The flame signal measured 7.0 VDC at high fire although the voltage bounced wildly during ignition.

    Gas pressure was 6.5" inlet before firing, bounced around quite a bit during firing but didn't see anything below 5", and 6.3" after steady flame was established. I didn't take any outlet (manifold) readings because the manual didn't supply normal numbers for me to compare them to.

    Anything specific I should be looking for when pulling apart the blower assembly?

    I forgot to mention that i also checked the pressure switch hoses for blockage. I will check the pressure switch contacts when I get back to the job tomorrow.

    Thanks,

    Wayne
  • Empire Empire @ 12:14 PM
    Contact this user

    Hello Wayne

    Just a couple of thoughts.  Try to remove the intake vent and see if that helps to smooth out the ignition.  What was your manifold gas pressure? 
  • Wayne Heid Wayne Heid @ 1:36 PM
    Contact this user

    Manifold pressure

    I didn't take a manifold pressure reading yet but I can tomorrow. The manual didn't give any acceptable range for manifold pressure.

    Thanks for the suggestion to remove the intake vent elbow (Fernco). I'll try that tomorrow when I go back to the job.

    Wayne
  • Tim McElwain Tim McElwain @ 2:11 PM
    Contact this user

    Yes Wayne it is always

    a good idea if you can't get an appliance to fire correctly to remove the vent and intake piping and see if it fires okay. If so then you have an issue with the air for combustion/vent piping.
  • Wayne Heid Wayne Heid @ 3:28 PM
    Contact this user

    Just so I understand

    Tim,

    I get the idea of disconnecting the inlet piping. That's easy to do and eliminates the possibility of a restriction on the combustion air supply piping system.

    Do I understand correctly from your post that you're also suggesting I cut the vent (discharge) piping and run the boiler with it disconnected to eliminate the possibility of a vent piping blockage issue? Is that safe to do? It doesn't seem intuitively wise. Wouldn't the pressure readings from my combustion analysis answer the plugged vent question?

    Just clarifying.

    Thanks,

    Wayne
  • Tim McElwain Tim McElwain @ 6:06 PM
    Contact this user

    Boy you have to really make things clear

    The disconnecting is a very temporary way of testing to see if your air coming in line or your exhaust going out is causing your problem. You will if there is a problem solve the problem and reconnect all the piping. You will not leave it running that way (disconnected).

    "Wouldn't the pressure readings from my combustion analysis answer the plugged vent question?"

    Answer: If you are talking about your draft readings I presume you are taking that reading far enough (18 to 24 inches) from the exhaust side so it may not show a restriction and should actually be a positive reading at the exhaust as that is a pressurized venting system. The system could be partially blocked which when you lowered your RPM got it to the level it needed to work with a partial restriction.

    By removing the intake and exhaust your are proving the unit by itself without those connections either works correctly or it does not. With them disconnected if the same problem exists than something else is wrong.
  • Wayne Heid Wayne Heid @ 7:03 PM
    Contact this user

    Perfectly clear now.

    Tim,

    Thanks for taking the time to clarify that for me. That's exactly what I thought you meant but had never heard of it being done on the vent side.

    I learned a long time ago that it's better to ask a stupid question than to make a stupid mistake.

    I'll try it tomorrow and report back. Thanks again.

    Wayne
  • Tim McElwain Tim McElwain @ 7:49 PM
    Contact this user

    Make sure you check

    the I and O manual for spacing of the exhaust in relation to air intake as a pressurization issue can be created.

    How long has this been going on or did it just start?

    Make sure intake/vent piping is sized correctly and watch out for short radius elbows versus long radius being the better way to go. The length of run is also important along with any changes to the environment relative to those pipes such as shrubs, trees etc.
  • Wayne Heid Wayne Heid @ 10:11 PM
    Contact this user

    It's been going on for some time.

    The boiler was installed in 2007 and the ignition problem has been happening for at least a couple years. I inherited the problem along with the radiant heating project for a new addition. The original installer was never able to solve the problem.

    There were some problems with the original vent installation relative to spacing as you suggested. As part of the addition project I relocated the boiler and installed a new vent system with a concentric vent kit and paid strict attention to the I & O manual for size, length, and number of fittings. Frankly, I expected the new vent to correct the problem.
  • Ironman Ironman @ 12:12 AM
    Contact this user

    What's the Age of the Boiler?

    If its over 3 years old (date of manufacture) then it probably needs the retro-fit burner kit. The original version burner had this problem that you're describing.

    Look on the white tag of the ignition module for the revision code. It should say "Revision C" for the new burner or "Worgas" if it's been updated. If it's "Revision A", you need the revised burner kit.

    There should be no charge from Dunkirk for the kit.
    Bob Boan



    You can choose to do what you want, but you cannot choose the consequences.
  • Wayne Heid Wayne Heid @ 8:39 AM
    Contact this user

    Rev B

    Bob,

    The ignition module says "Rev B".

    Are you saying there's not only a Rev C ignition module but a burner upgrade too?

    Wayne
  • Ironman Ironman @ 12:38 PM
    Contact this user

    Rev C

    If memory serves me correctly, Rev B only corrected the problem of domestic water heating staying in low fire which was the case with Rev A.

    I've installed several Q95's and was one of the initial ones to experience the problems you're having and to be heavily involved with the factory in correcting it.

    Contact Pete Dessens or Scott Dam at ECR and they'll be able to get you the right burner kit and answer any questions. You need the "Worgas" or Rev "C" burner. The kit involves a re-designed burner, electrodes, re-programmed module and pressure switches/hoses. It's easy to do and the instructions are clear. Takes about 1 hour.
    Bob Boan



    You can choose to do what you want, but you cannot choose the consequences.
  • Empire Empire @ 3:44 PM
    Contact this user

    BOB

    Thanks for the insight on Rev.......  As Johnny Carson said, "I DID NOT KNOW THAT"  Advise is a precious commodity.

    Mike T.
  • Wayne Heid Wayne Heid @ 2:41 PM
    Contact this user

    ECR support

    Bob,

    Thanks for sharing your experience. I just spoke with Steve Snyder at ECR. He was very helpful and is sending me the kit with the parts you suggested. I'll post the results after the new kit gets here.

    Wayne
  • Tim McElwain Tim McElwain @ 4:19 PM
    Contact this user

    Thanks Bob (Ironman)

    I was not aware of that Revision I will have to look into it. There is just so much out there sometimes it is over whelming. Only so many hours is a day.
  • Ironman Ironman @ 5:18 PM
    Contact this user

    Glad to be of help

    This was one those situations that I probably would have never known of if I hadn't experienced it first hand. I installed some of the first ones to come off the line and was probably one of the first to have to work with the factory in correcting it. It didn't happen with every unit they originally produced, but with enough that they realized a modification was necessary, I had over 100 hours experimenting adjusting, etc. to try to correct the first 4 or 5 that we installed. The strange thing was that each one would exhibit different symptoms. One would develop a trumpeting type sound that was hardly noticeable at the boiler but sounded like a bull moose coming from the vent outside. Another had an occasional rough ignition that was so bad the H.O. thought the house was coming off its foundation. We tried everything we knew plus everything the factory could think of with no lasting results. They finally modified the burner and there have been no problems since.

    It's really a nice, well designed boiler that helped pave the way for the 95% + market we now have with so many brands.
    Bob Boan



    You can choose to do what you want, but you cannot choose the consequences.
  • Wayne Heid Wayne Heid @ 10:11 PM
    Contact this user

    Follow up

    Just wanted to follow up with a post to let everyone know that the new burner and updated control looks like it did the trick. I installed it today and the ignition is smooth and consistent.

    Thanks to everyone for all the great help. ECR was also very responsive.  Once again Heating Help to the rescue!

    Wayne
  •  
Post a Reply to this Thread