The Wall
Forum / Gas Heating / The Munchkin 80m walk of shame.
  • Post a Reply to this Thread

    The Munchkin 80m walk of shame. (10 Posts)

  • Gphysics Gphysics @ 9:01 PM
    Contact this user

    The Munchkin 80m walk of shame.

    I'm here because I reached my limit.  This unit has been taunting me for several years.  I've used the search function and still cannot solve this riddle.  Here is the abridged history of me and my Munchkin.
    I designed the heating system (radiant and wall hung Buederus) and installed the 80m propane unit myself in Nov of 2004.  The piping is primary secondary; the venting is concentric through the roof with minimal fittings, the gas line is 3/4 iron with drip and the press drop is within the spec.  The unit was adjusted in Jan of 2005 by Mark Hunt; he gave me a pat on the back for a job well done. 
    Two years ago the F09 codes started arriving at an increased rate.  I cleaned the probe to push the issue down the road. Fall of 2010 I had a tech come in and service the unit: cleaning, new probe, etc.  He can't get  the unit to consistently fire and run quietly after reassembly.  He spends time on the phone with HTP and has a new part sent (venturi assembly perhaps).  He gets the unit adjusted and working pretty well.  I say 'pretty well' because it still occasionally set a F09 or F10 code throughout the 10/11 heating season and even less often over this past summer and fall. 
    This week the cold weather arrived here in upstate NY and the fault codes came with it.  I pulled the probe and cleaned with to no avail. 
    I checked the d7 mA output on the display and find that low fire is at 0.8 instead of the spec of 1.0.
    Tonight, I replaced the flame rec. probe with a new part.  No change; still producing codes.   
    In order to get the unit to stay in cycle, I cheat the computer by wiring in a 9.0v battery in parellel with the rectification probe.  I have to manually make the connection to the battery at the right time to make it work.  Once it runs for 30 sec or so, I can disconnect the battery and walk away.  The high fire mA is 3.8 to 4.0. 
    I will gladly call my tech again, but I need some ideas or areas to check. 
    Just to clarify:
    Last year, I personally connected my digital press. gauge to the drip leg to verify the static and dynamic pressure.  Can this change due to regulators going out of range?  Should the press. be dialed up to the max allowable to rule out any issue with press. drop?

    thanks for reading,

    Glenn
  • JStar JStar @ 10:04 PM
    Contact this user

    RE

    Things I would check...

    Proper spark gap. Even if it sparks. Check it anyway.
    Good grounding.
    Proper voltage to the flame sensor. (Couldn't find what it should be. Somebody here may know.)
    All burner gaskets should be free from damage/leaks.
    Verify proper combustion piping.


    Do you have any combustion results? The way you have to "cheat it", sounds like an inconsistent flame. Has the burner been cleaned or replaced? Flue passages clean and clear?
    - Joe Starosielec
    http://thatcherhvac
    http://facebook.com/thatcherhvac



    Guaranteed performance. Guaranteed energy savings.


    Serving all of NJ, NYC, Southern NY State, and eastern PA.

    Consultation anywhere.

    (Formerly "ecuacool")
  • furnacefigher15 furnacefigher15 @ 11:28 PM
    Contact this user

    Combustion analysis

    Was there ever a combustion analysis performed?

    May have too much secondary air.

    Or could be more simple and related to a ground/bond connection between the burner and the burner control.
  • Gphysics Gphysics @ 5:39 AM
    Contact this user

    response

    The tech dialed in the combuston with his analyzer.  He showed me the low and high fire readings as he was adjusting. 

    Concerning the ground: I should be able to provide an exterior ground path (wire) in order to troubleshoot.  Perhaps from the flame rec probe to the ground bus on the board?
  • Gphysics Gphysics @ 5:39 AM
    Contact this user

    response

    The tech dialed in the combuston with his analyzer.  He showed me the low and high fire readings as he was adjusting. 

    Concerning the ground: I should be able to provide an exterior ground path (wire) in order to troubleshoot.  Perhaps from the flame rec probe to the ground bus on the board?
  • Al Corelli Al Corelli @ 6:45 PM
    Contact this user

    I see this all the time.

    Have the tech (or you) remove the burner from the boiler. Check to see if the burner tube is loose. Use a number three Phillips driver to remove the tube, then clean up the metal surfaces and screws. Don't forget the screws. The burner is part of the flame rectification circuit and must have a good ground.
    This is common for the earlier units after they have been in service for a few years. Any tech that works on these frequently should know this.
    If they are correctly serviced every year, they are mostly trouble free. I service over 300, T80 Munchkin/pinnacles. And over 400 of all the other sizes.
    A lot of people give these boilers a bad rap. 99 percent of all the "troubled" units I see are the result of incorrect installation. Not that yours is bad... Just what I've seen.
    Al Corelli
    New York
    Al Corelli, NY


    Agix Associates Inc.


    914-804-2234
  • furnacefigher15 furnacefigher15 @ 8:00 PM
    Contact this user

    Flame rectification basics

    Flame rectification is the the use of the flame to conduct an electric current, and due to the properties of the flame, it allows for the flow of electrons in only one direction, hence rectification.

    In order for flame rectification to take place, there needs to be three things:

    1- A/C Voltage source (flame safeguard control)
    2- Path for current to flow (wires, screws, burners, case ground etc...)
    3- a load (flame)

    The voltage source is always the flame safeguard control, and unfortunately the voltage used varies from one manufacture to the next (most use between 75 and 120 volts, and some use only 24 volts) The lower the source voltage, the more susceptible nuisance flame failure the system will be.

    The ac voltage originates at the controller, and from there must travel through a wire, or series of wires to the flame sensor or probe (some manufactures use the same probe to provide both spark and sense functions, but those who use separate probes allow for easier trouble shooting)

    From the probe the the current must pass through the flame to the "ground" surface of the burner, and since the surface area of the burner is significantly larger then that of the flame sensor/probe, the vast majority of the electron flow will be from the probe to the burner.

    It's not done yet. From the surfaces of the burner, the current must now travel threw in and all path ways back to the flame safeguard control. At that point, the control will physically count the number of electrons.

    Please be aware of how little current we are talking about. The flame current cannot handle any kind of impedance (resistance to flow).

    Things that will prevent current flow:

    Loose wire connections (especially molex type connections), loose or rusted screws, dirty burners and flame probes, poor flame characteristics, flame lifting off of the burner, poor probe location, wires and probe with resistance of any kind, insufficient source voltage from the flame safeguard control (when I have trouble, I try to find out from the manufacture, what the voltage at the probe should be).

    Please note: It unit being grounded/bonded to the earth is irrelevant to the function of flame rectification. Unit should however be grounded for safety, and code compliance.
  • Slimpickins Slimpickins @ 9:08 PM
    Contact this user

    What Al said

    is 100% correct on this because the burner is what carries the rectification signal to ground.  You will need the burner gasket when you do address this. The gasket part # is 7250P-070  Following what AL said, use a scotch brite pad to clean the threads and the bottom of the head of the screws and all mating surfaces of the burner.
    This post was edited by an admin on January 5, 2012 9:12 PM.
  • Gphysics Gphysics @ 6:38 AM
    Contact this user

    thanks

    I very much appreciate the thorough responses that have been provided.  I needed the technical description for the flame rec probe.  I'll have a gasket on hand and pull the burner apart, clean, tighten, scrub and thoroughly examine the assembly.  I'll verify connections with a DVOM and check all relevant surfaces for good conductivity.
    I can say that other than this issue, this unit performs very well. 
    I'll report back with the outcome; perhaps Sunday or Monday.

    thanks again
  • studioj studioj @ 7:49 AM
    Contact this user

    2004 Munchkin 140M similar issue...

    I have a 140m that I installed in 2004. My unit throws an F09 twice a year, in the spring and in the fall, like a clock. Every time, removing the rectification probe and cleaning it with a little weak muriatic  acid and a piece of 600 grit paper fixes the boiler and it fires right up. I tried replacing the probe and same result. From the descriptions here (very helpful) I'm thinking my problem may be the connection from the control board to the probe. I may pull the burner apart to see if the tube is clean and tight. Truth in advertising... I've never cleaned the unit or had it serviced once. Not even after I did the install. It runs on natural gas and has all the traps etc. in the line. The flue is only about 6' long (unit installed in my attic). It's heating a 6000 SF house and providing all domestic hot water so it works pretty hard. I guess I just got lucky following the install instructions because I didn't have any of the problems I see others writing about. The 2x per year F09 that started in about 2009 has been my only issue. 
  •  
Post a Reply to this Thread