The Wall
Forum / THE MAIN WALL / I have heat!
  • Post a Reply to this Thread

    I have heat! (8 Posts)

  • Kestrel Kestrel @ 2:33 PM
    Contact this user

    I have heat!

    I thought I'd post some pictures of my now-functioning system.
    I have to give a big shout-out to the community here - I couldn't have done this without you guys.
    We have warm floors, and the whole house is pretty warm, despite no radiators on the second floor, or in the basement, yet.

    My original plan - to use the system sensor to control the boiler to keep the water at whatever the reset curve dictated - did not work.  I had bridged the T-T, and the boiler kept overheating and locking out.  I think it's because the alpha was only powered when the boiler was 'on'.  I'm thinking that the alpha should have constant power - and the reset curve should be shallower - so the water is as cool as possible.  I'm still experimenting.  As I have it now, a t-stat in the living room is controlling a z55 upstream of one of the manifolds - that supplies 6 floor loops and 2 radiators on the main floor (very open space).  I have the valve wired to TT, so that when the valve opens, the boiler fires and the boiler pump and the alpha are powered.  No more lockouts.
  • Kestrel Kestrel @ 2:35 PM
    Contact this user

    brow pex tubing

    A question for you guys.
    Withing hours of powering up the system, the pex tubing - interestingly, emanating from the supply manifold - began turning brown/orange.  Is this normal?  Is this because of copper?  Is something amiss?
    Two of the pictures above show this - any insights?
  • PeterNH PeterNH @ 2:56 PM
    Contact this user

    Iron

    Probably dissolved iron in the water oxidizing and turning orange.
    My pex looks similar.
    IMO, it is nothing to worry about.
    Do you have yur own well water?


    Peterr
  • Kestrel Kestrel @ 6:55 PM
    Contact this user

    city water

    I've got Seattle city water - don't think there's much dissolved iron around here.
  • STEVEusaPA STEVEusaPA @ 5:43 PM
    Contact this user

    congrats on the heat...

    And thanks for coming back.  I remember you poppin on and asking tons of questions, and getting tons of great advice.
    I agree with Peter on the pipe color.
    Everything looks fine, but sheesh, couldnt the installer cleaned up the tubing at the manifold?  He had the entire wall behind the piping to attach some clips.
    Enjoy the radiant....keep us posted, or ask more questions  
    steve
  • Kestrel Kestrel @ 6:54 PM
    Contact this user

    I'm the installer!

    Yup, it's still a bit messy.  Turns out, the PEX is much easier to wrangle when it's warm!
    I'm going to get to stapling it all up to the wall nice and neatly.
    I also have to shorten some, etc.
    I have to drain part of the system anyway - the boiler has a leak in a factory solder joint - just outside the HX, the supply pipe has a slow drip - Lochinvar is sending a replacement part that I'm going to have to attach, and I'll neaten up the PEX when I have to drain it anyway.
  • ChrisJ ChrisJ @ 8:01 PM
    Contact this user

    Nice work

    Its great putting something like that together your self isnt it?
    Weil-McLain EG-45 connected to 392sqft of radiation via two 2" risers into a 3" drop header and 2" equalizer. Using Rectorseal Steamaster water treatment to greatly reduce corrosion in the boiler.


    Boiler pictures.
    https://picasaweb.google.com/thetube0a3/Boiler?authkey=Gv1sRgCImUxIqv9436MQ#
  • Ironman Ironman @ 8:37 PM
    Contact this user

    Manifolds

    It's OK to turn your manifolds over and let the pex enter from the top side. Your flow gauges will be up side down (not a big issue), but your pex piping will be much neater.

    Your copper piping looks real good.
    Bob Boan



    You can choose to do what you want, but you cannot choose the consequences.
  •  
Post a Reply to this Thread