The Wall
Forum / Oil Heating / LO limit not working?
  • Post a Reply to this Thread

    LO limit not working? (7 Posts)

  • mrsteve0924 mrsteve0924 @ 1:54 PM
    Contact this user

    LO limit not working?

    I have an L4081B aquastat and it doesn't seem to be behaving like it should or like i think it should anyway.



    From a cold start with no call for heat (I turned down the
    thermostats) the burner stayed on all the way to the HI setting (in my
    case 180°). Shouldn't it cut off at the upper limit of the LO setting if no call for heat?



    My Hi is set to 180° and LO at 130 with a 20° DIFF. I have a tankless coil. From what I can gather the LO limit range with a 20° DIFF at 130° is 120° to 140°.

    AMi not thinking about this right? Thanks
  • billtwocase billtwocase @ 2:34 PM
    Contact this user

    zones?

    I would disconnect T-T on the control, and see where it ends up. May be an end switch in a zone valve, if you have them
  • mrsteve0924 mrsteve0924 @ 2:57 PM
    Contact this user

    additional info

    i just remembered that we used to have an indirect storage tank hooked up to the boiler but removed it a few years ago.  maybe i need to re-wire to work properly with the tankless coil now?
  • mrsteve0924 mrsteve0924 @ 8:41 PM
    Contact this user

    HI not working either?

    The more I observe my boiler the more I am thinking it is not working like it's supposed to.

    So I turned off the thermostat and water temp drops from HI setting of 180° to 170° and then burner turns on and temp goes back up to 180°.

    Why would the burner turn on at 170° if no call for heat? I understand there is a built in 10° differential but it should only kick in on a call for heat.  In the summer how will the water temp ever be allowed to drop down and utilize the LO limit settings if the burner keeps going on at 170°?

    very confused. any help appreciated.
  • Paul48 Paul48 @ 9:50 PM
    Contact this user

    Aquastat

    There has to be something else that sets up the functions of that aquastat.It is just hi,lo and differential......no relay, no transformer. I have no idea why anyone would choose that aquastat. It is not designed for what you want.It doesn't maintain at lo-limit. The lo-limit for that one only controls the circulator.
    This post was edited by an admin on November 10, 2012 10:04 PM.
  • earl burnermann earl burnermann @ 5:59 PM
    Contact this user

    Your thermostat works this way:

    An L8041B is a dual aquastat. If you have it set at 180 and the low at 130 the boiler will maintain 180 degrees and the circulator will stop at 130 degrees. I would reccomend setting them at 180, 160 or 160, 140.

    A triple acting thermostat would work the way you expect this one to work. It would maintain temperature at the lower setting until there was a call for heat from the thermostat.
    If the women don't find you handsome, they should at least find you handy!
  • mrsteve0924 mrsteve0924 @ 1:30 PM
    Contact this user

    dual

    from what i read i thought it was a triple aquastat. but if it's a dual, then i guess it is acting the way it should. thanks

    i thought if it had a DIFF dial it meant it was a triple
    This post was edited by an admin on November 14, 2012 1:31 PM.
  •  
Post a Reply to this Thread