The Wall
Forum / Gas Heating / converting to a standing pilot cant get main valve to deliver gas
  • Post a Reply to this Thread

    converting to a standing pilot cant get main valve to deliver gas (4 Posts)

  • ceco ceco @ 8:24 PM
    Contact this user

    converting to a standing pilot cant get main valve to deliver gas

    I have a Utica NG boiler Model MGBSI1251 with the intermittent spark system. The spark system does not spark . I checked all the AC voltages (120 and 24 volt) breakers, switches, thermostat all work correctly The Spark Module ground which  has had problems in the past I checked it and it was fine.The gas is on and I have a 9" H2O gas pressure measured on a U tube manometer, and I had 24VAC going from the B1 and B2 terminals to the gas valve and the spark igniter .
    I went to a local Utica boiler dealer who suggested that the first place to start was to replace the spark module , which I did- still no spark . Next he suggested the Flame Detecter with the 3 prong plug that plugs into the gas valve . Still no spark
     . His last suggestion was to change the gas valve which is obsolete - and he did not have a replacement in stock ,  so I told him that I wanted to switch to a standing pilot    and eliminate the intermittent spark system . He sold me a new gas valve,thermocouple and standing pilot assembly which I installed.
    I was able to light the pilot, but still can not get the main valve solenoid to turn on and deliver gas to the burner manifold . I checked for blockage in the manifold and orfices to the burners - none found , Again all voltages 120vac and 24 vac are present into the aquastat with 120 going to the circulator, and 24 to the gas valve on the TR terminals , the coil resistance on the gas solenoid was 40 ohms . If I disconnect the thermocouple while the pilot is lit the pilot gas shuts off.
    I have seen where transformers were bad and wouldnt hold a load so I bought a new 120 to 24 transformer , disconnected the 24 v feed from the aquastat and hooked the new transformer directly to the gas valve at the TR terminals - the gas valve still wont turn on
    Any suggestions would be appreciated . I have never seen one like this before .Nothing makes sense on this thing  to me. I have the thermocouple tip located about 3/16" beyond the end of the pilot flame diffuser - its one of the Y shaped diffusers   Im assuming the pilot isnt being proved and thats why the valve isnt coming on - how can I verify that ?
    Thanks again
     
     
      
     
  • icesailor icesailor @ 9:25 PM
    Contact this user

    To Ground:

    I read this AM, the August issue of Contractor. There was an article about grounding CSST gas pipe. The article then went on to grounding. That many control problems with 24 volt controls are caused by bad grounds.
    Your story reminds me of the article.
    This post was edited by an admin on November 25, 2012 9:27 PM.
  • unclejohn unclejohn @ 11:59 PM
    Contact this user

    Gas valve

    Are you sure you are connecting the 24v to the proper gas valve terminals. There are three on some valves. Do you have a milli volt valve? Putting the transformer across the valve will open it if its a good valve and you have the correct terminals.
    I would have recommend a honeywell kit with a new spark ing. and gas valve. Cost about $200.00 whitch is normally less then a ing. and valve sold seperatly.
  • Tim McElwain Tim McElwain @ 7:38 PM
    Contact this user

    Is the gas valve turned

    to the on position?

    By the way what you did is really not allowed but I assume you are a homeowner please correct me if I am wrong.

    What is the Make and valve number you are now using?

    What you originally had was a White Rodgers Cycle pilot system with mercury pilot sensor. Probably all you needed to do was clean the pilot.
  •  
Post a Reply to this Thread