The Wall
Forum / THE MAIN WALL / Mono-flow system
  • Post a Reply to this Thread

    Mono-flow system (5 Posts)

  • radiantking radiantking @ 1:42 PM
    Contact this user

    Mono-flow system

    Hey guys, having an issue with a radiator not heating up on second floor, that previously worked fine. I installed new boiler this past summer for customer, purged air and system has been working fine up until recently one second floor bedroom radiator stopped giving out heat. Now first thing I checked was air.
    No air just water so I Resisted the urge To keep bleeding. I drained down pressure pulled out radiator and checked for blockage at both ends, no blockage.
    So my thought is that there is a foreign object blocking the cone in the monoflow tee
    Anyone agree with this or is there something else I should check
  • Dan Holohan Dan Holohan @ 2:49 PM
    Contact this user

    Could be

    But the cone is on the run of the tee, and if something was blocking that, you'd have more, not less, flow to the radiator. Could be some debris from the install in the branch, though.

    Before you cut the pipes, try raising the system pressure to near maximum, while lowering the system temperature. Henry's Law will kick in and that often gets the branch going.
    Site Administrator
    dan@heatinghelp.com













    Hug your kids.
  • radiantking radiantking @ 5:46 PM
    Contact this user

    Makes sense

    Thanks Dan, ill give that a try.
    When I drew it up on paper something seemed off with my theory
  • Jason Jason @ 6:45 PM
    Contact this user

    Air????

    Try a purge tee on the piping to that radiator. It may have an air bubble due to pipes not going uphill all the way. Trying to bleed radiator the water will go up either pipe that will flow water but air in a trapped pipe will not move.
    See link.
    http://www.comfort-calc.net/Monoflo_System_Bleeding.html
  • icesailor icesailor @ 8:22 PM
    Contact this user

    Air:

    Jason,
    Being inherently lazy, to try to install what you suggest is making my head hurt.
    Recently, I did some work in an old gravity converted to pumping that had been working flawlessly for years. Someone before me had disconnected most all the radiators on the second floor and the system was one zone on both floors. Some circuits were on both floors. The person before had connected a first floor radiator with 1" copper that was FLAT. It wouldn't flow. I found that the radiator valve was broken and I knew not what position it was in. The owner was coming the next day. I found an exact replacement valve. I was going to do it in the AM. Before I left for the day, I cranked the pressure to 25# and left it. I got no air from the radiator. It was in the dining room. It was needed.
    The next morning when I came to drain and rip into the problem, the radiator was working. Raising the pressure squishes the air and in this case, it allowed the water to start moving in the horizontal pipes. Once it started, the hot water absorbed the air, never to be seen again.
    Don't ever underestimate the power of raising the system pressure to compress the air.
    Any heating system that I have to fill in the spring or for any other tine for that matter, I fast fill it until I get to at least 20#, then I start venting on the top floors. Once filled, I know that I will always have enough pressure for the lower floors. If you are my age, you appreciate how tiring it is to be venting a top floor radiator with plenty of air pressure and then have it drop to nothing. And have to walk all the way down to the cellar to add back feed water to the system.
    If it was working before you got there, it should work when you leave.
    Raise the pressure.
  •  
Post a Reply to this Thread