The Wall
Forum / Gas Heating / Thunderous GV90+
  • Post a Reply to this Thread

    Thunderous GV90+ (25 Posts)

  • BigBass BigBass @ 9:39 PM
    Contact this user

    Thunderous GV90+

    I just installed a gas fired gv90+ in August of 2012. Since the installation on two occasions I have heard a very very loud rumble coming from the boiler in the basement that sounds like rolling thunder and lasts 4-5 seconds. I can't get down there fast enough to see exactly where its coming from. Is anyone aware of any similar issues with these WM gv90's?
  • BigBass BigBass @ 10:56 AM
    Contact this user

    Anyone?

    Anything?
  • heatpro02920 heatpro02920 @ 11:27 AM
    Contact this user

    OH boy.

    I had one of these for a service call last year. My tech went out 3 times for a noise in the system, I couldnt tell you what the problem was but I finally went my self, and I spent 2 hours there...
    I just pulled up the slip, I cleaned everything, I replaced the blower gasket, igniter gasket, recoup gasket, I flushed entire heating system and checked everything!!! It was dirty but nothing that looked severe, I did find the PH levels a little off for what WM wanted and added Inhibitor. I reassembled everything to factory condition and restarted the system.. I never heard back form the customer so something I did fixed it...

    Im going to have to say, schedule a service/tune up with a certified tech and see where that gets you, mention the issue when he arrives and let him go through it... I know it sucks it is only 6 months old and you are having issues. You can try calling WM, but that is probably going to them having you call a certified tech... I would try the installer first, you should have some type of labor warranty... DId they check your water levels, if its getting clogged up it will sound like an old coffee machine, but that shouldn't be heard up stairs....
  • BigBass BigBass @ 11:46 AM
    Contact this user

    Awesome

    This is not just pipes clanging. This is a house shaking rumble and a brand new unit.  It happened the first time in November and again a couple days ago so it's not frequent, at least not when I am home. I am assuming this is much too loud for a bad check valve or circulator? I am assuming also that this is NOT SAFE?
  • heatpro02920 heatpro02920 @ 11:51 AM
    Contact this user

    Get a tech out there

    I'm guessing its not set up properly, some how you are getting gas leaking by or delayed ignition, ect which is not safe, can you smell gas at all near the unit, or in the vent when it is not firing?
  • BigBass BigBass @ 12:04 PM
    Contact this user

    Get a tech out there

    After it happened I ran downstairs to see if I could tell where it was coming from, but by the time I got down there it had stopped. I was looking for any signs of anything. I thought for a second I could sense a very faint smell of gas in the opening of the rear of the unit but I litterally had my nose in the unit and was having a hard time deciphering.
  • heatpro02920 heatpro02920 @ 12:28 PM
    Contact this user

    I hate that every post needs a title...

    I can't think of anything else...

    It wouldn't happen to be happening just when you get really cold return temperature, like just firing up the system or having it off for a while?
  • BigBass BigBass @ 12:35 PM
    Contact this user

    Same here

    By the time I got downstairs, probably 10 seconds after the noise, what I noticed was that the unit had just completed a heating cycle and the vent fan was still running. I have four zones and one was cold, one was luke warm, one was slightly warmer and one was hot and delivering heat to the zone verified by checking the baseboards. Even if it was off between cycles, it wouldn't have been off for long as it's been exterior temps in the teens outside and the furnace is cycling frequently.
  • unclejohn unclejohn @ 12:37 PM
    Contact this user

    This post

    Says its a zone valve issue. Your noy going to have a delayed ing. at the end of the cycle.
  • Tim McElwain Tim McElwain @ 8:22 PM
    Contact this user

    The burner could be delaying on igntion

    that means a professional should look at the unit and also do a combustion analysis.
  • BigBass BigBass @ 8:58 PM
    Contact this user

    In layman's terms

    If I am interpreting correctly, the unit is receiving gas pre-ignition and its accumulating so that when it does ignite it's essentially causing an explosion? Any idea why this may only happen once every three months or so?
  • BigBass BigBass @ 8:26 AM
    Contact this user

    I should also note

    the installer came out the first time it happened and of course when he arrived everything was working fine. He checked for gas leaks, the boiler pressure, temp, etc all checked out. Tried to duplicate a problem by cycling all the zones and nothing. He said it would happen again and to take note of what the system was doing at the time. Based on the way it's running, he's looking at check valves and circulators as the probable source. I don't want to dismiss anything potentially more serious that easily so that's why I posted here.....to see if a check valve or circulator could cause that much of a disturbance, to see if there are any known issues with the WM's or based on what I am describing any other things that should be checked out. Thanks for the suggestions....please keep them coming. Oh and last night throughout the night I would go down and circle the unit and did not detect any signs of gas.
  • Tom Tom @ 3:12 PM
    Contact this user

    Did you say zone valves?

    One of your posts says zone valves then one says circulator.  This may seem crazy but if you are using zone valves you are the arrows all facing the right direction? if one is backwards when it closes it will make a wicked banging
  • unclejohn unclejohn @ 7:22 PM
    Contact this user

    I'm not

    Sold on delayed ignition. That happens more with spark igniters then HSI.If your using honeywell zone vavles and have a series 100 pump and a short baseboard run that rubber ball inside the valve will bounce like crazy and make a racket.
  • BigBass BigBass @ 9:56 AM
    Contact this user

    It appears like

    there was an issue with the regulator on the gas meter. Installer came back with a manufacturer's rep and they tested the boiler six ways til Sunday. All safeties were working, they tried duplicating the issue with no success. They suggested calling the gas company to check the meter. When the gas co. connected a gauge to the regulator, it was reading higher than normal. Meter was reading 8 (not sure what the measurement is.......PSI?), he said normal reading was 7 so he dialed it back to proper specs. He also commented that it was normal to have a high reading and that normally people complain that they are not getting enough gas. He felt pretty good about that being the source of the problem. Can any of you comment on that? It seems logical so confirmation from folks like yourselves would be appreciated. My other question is why wouldn't the furnace regulate the amount of gas coming in and react accordingly or throw off some kind of warning other than the noise I was hearing....like an indicator light or something?
  • Tim McElwain Tim McElwain @ 10:47 AM
    Contact this user

    That does not make

    any sense if you are talking about the gas company regulator that reduces pounds pressure to inches Water Column. If the pressure was 8" W.C. and he reduced it to 7" W.C. it has no effect upon what comes out of the gas train as the pressure is reduced to what ever the outlet pressure setting is on the gas valve.

    Has anyone taken this thing apart and checked the condition of the burner and chamber?

    Has anyone done a combustion analysis and checked the outlet gas pressure with a digital manometer (do not use a water filled it will suck water into the gas valve). Was the burner clocked to see if it is firing at correct input?

    Is this unit sidewall vented?

    Is the gas valve a Honeywell VK8115V-1176?

    Which version of GV90 is this the 3, 4 etc?

    This unit is just a GV Weil McLain that we have been seeing for years using a United Technology Control Module 1013-200, what is different is the added "recuperator" which makes it a condensing unit. Has anyone cleaned the recuperator according to instructions in the manual?

    Others mentioned other things that can cause noise such as zone valves shutting down to fast etc.

    By the way someone mentioned that a gas burner will not delay on ignition when shutting off, I hope not as it is not just starting but shutting off. There is however "Extinction Pop" which can occur from time to time not always  but occasionally on shut down. Doing a proper combustion analysis and getting the gas air mix correct will usually solve that.
  • BigBass BigBass @ 1:02 PM
    Contact this user

    Thanks Tim

    Your summary of the measurement is correct......pressure to inches of WC. This is a GV90+3 and it is vented out of the side of the house. They were running some tests but I couldn't say exactly what they were. I am going to follow up for specifics based on your advice. Thanks.
  • Tim McElwain Tim McElwain @ 3:06 PM
    Contact this user

    Make sure the sidewall

    vent system is set up correctly based on the I and O manual. If not cross contamination of products of combustion with intake air can cause audible ignition at times. Is the vent free and clear of all obstructions?
  • BigBass BigBass @ 3:14 PM
    Contact this user

    Yes

    There are no obstructions at the vent.
  • unclejohn unclejohn @ 4:07 PM
    Contact this user

    In a earlier post

    You said you ran downstairs 10 seconds after the "thunderous noise" and found the boiler HAD JUST FINISHED a cycle. Hard to have a delayed ignition at the end of a cycle. A hot surface igniter will either produce heat or it won't. If it doesn't produce heat it won't ignite the gas, not early or delayed. Those igniters are right next to the burner. Its hard to believe your having a delayed ignition with a HSI. On the other hand in that same post you said one zone was calling and one had just shut off. I would attempt to recreate the noisy by opening and shutting zone valves by the tstats.
  • BigBass BigBass @ 4:21 PM
    Contact this user

    Is it possible

    that upon delayed ignition and the thunderous noise, that the boiler ended the cycle prematurely leaving only the exhaust fan running? Perhaps the zone that was calling for heat was the previous cycle? It was real cold that night and the boiler was cycling frequently maintaining temp in the three zones.
  • Tom Tom @ 6:49 AM
    Contact this user

    Big bass

    Take a couple pictures of your setup, perhaps we can see something from those that you havent mentioned that would be helpful.
  • unclejohn unclejohn @ 11:32 AM
    Contact this user

    Any thing

    Is possible but if a cycle ended before the tstat satisfied or the boiler got up to temp. the control should have flashed and error code. The only other thing I can think of that may cause this noise is a bad pressure reducing valve on the water main coming into the house. They have been known to cause quite a racket when they hammer.
  • Tim McElwain Tim McElwain @ 8:22 PM
    Contact this user

    Big Bass concerning proper ignition

    on the GV series gas boiler it has been the case that delayed ignition can take place relative to the following. The Hot Surface Igniter is energized after prepurge by a relay in the Integrated Boiler Control United Technology 1013-200 the igniter has a warm up time of about 20 seconds, during this time as it reaches a temperature of at least 1800°F it should easily ignite the burner which is located right next to the igniter.

    A damaged or rusted or defective burner will affect this timing for ignition. 

    However there have been times with this system that I have experienced delayed ignition caused by the flow velocity of the gas exceeding the flame velocity causing a build up of gas in the chamber which finally ignites. A proper combustion analysis should dis prove this as a problem. The flame has to prove with in 4 seconds or the system will recycle 2 times then go into lockout. The burner itself has very close port loading so it is critical that proper flame adjustment has been accomplished within this time.

    One of the other things on the GV series that will cause delayed ignition is the pressure switch which has to sense at least 1.4" W.C. pressure differential malfunctioning at pressure very close to that and opening and closing rapidly causing a build up of gas in the chamber.
    Things to check:

    1. Blockage in the hoses to pressure switch (water)

    2. Loose blower wheel on motor shaft

    3. Blower motor not proper RPM

    4. Blockage in air inlet or hose

    5. Blockage in Flue pipe or termination

    6.Condensate trap filled with condensate or frozen
  • BigBass BigBass @ 6:43 PM
    Contact this user

    You all

    have been very helpful in providing me with some insight to the potential causes for the issue with my GV90+ so I wanted to provide you with some feedback. Since the gas company adjusted the regulator on my meter, the system thus far has been running well and we have not experienced the issue we were having. I questioned the technician that came out based on Tim's post on 2/25 at 10:47 as it seemed logical to me as well. Relative to, "it has no effect upon what comes out of the gas train as the pressure is reduced to what ever the outlet pressure setting is on the gas valve."   The response I received to that was that this is true up to a certain point. Imagine trying to open a door with wind pushing up against the other side of the door. It's hard to open. You have to push hard and when it does open, it opens and the air rushes in. Same logic applied here would result in an excess of gas getting through the valve and perhaps accumulating and igniting resulting in the issue we were seeing.
  •  
Post a Reply to this Thread