The Wall
Forum / THE MAIN WALL / problem with zone valves
  • Post a Reply to this Thread

    problem with zone valves (6 Posts)

  • superdave superdave @ 12:14 PM
    Contact this user

    problem with zone valves

    I have a 7 year old heating system. The boiler is Buderus oil G115 with logamatic and 60 gal tank. 5 zones of heating all valves the main pipe is 1 1/4" copper with 3/4" zone valves. The problem I am having is old ZVC506 yellow light are on dim when no t stat is calling and old valves are Taco ESP (black heads) are not closing all the way. So I change out the Taco ZVC506 box with new Taco ZVC506 and light are off like it should be. I got a call back 2 days latter and valves are doing the same thing not closing off all the way. I change all the Taco ESP heads out with new Taco Zone Sentry heads. I got anther call that same thing is happening to 1 zone not shutting off all the way. I change out the valve and head with Taco zone sentry. Same thing is still going on.
    On the main there are 3/4" Ball valves before the zone valves. So I found out if I pull off head just past its lock down I can spin head around with a finger (360) no problem. As soon as I open ball valve with other zones on and house pump pumping (Taco 007) the valve locks up. I shut off ball valve and work it back and forth frees up and I can spin it around free again open valve it locks up.
    Any thoughts!!!!!! 
  • Steve Whitbeck Steve Whitbeck @ 5:09 PM
    Contact this user

    trickle

    Sounds to me like you are getting a trickle current from your thermostats or wiring.
  • TonyS TonyS @ 7:30 PM
    Contact this user

    My thoughts

    Take the heads off the valves and replace them with the new Sentry head. Any other way your just wasting your time. Call TACO and see if they will give you something towards the new heads. They should because they knew they had a problem but probably wont.
    The new heads seem a lot more positive but time will tell.
  • John White John White @ 9:33 AM
    Contact this user

    Call

    Call Joe Mattiello at Taco. He'll help you out.
    Johnny
  • superdave superdave @ 11:46 AM
    Contact this user

    Zone heads

    Thanks for replying.

     I have replaced all ESP heads with New Zone Sentry head. I also replaced both valve and head on one zone.

    I went back yesterday and changed out all 5 T Stats from Honeywell (I think T8775) to T87. I just don't under stand with the brand new valve if I pull head off it opens and closes with no problem. As soon as I put it back on new valve it does not close off 100%. If I also pull head off just enough so I can spin it 360 it move fine. As soon as I put pump on and open the ball valve in-front of the zone valve it locks up.
    This post was edited by an admin on March 10, 2013 11:55 AM.
  • superdave superdave @ 11:54 AM
    Contact this user

    Thanks for replying

    Thanks for replying.
  •  
Post a Reply to this Thread