The Wall
Forum / Gas Heating / rheem warm air furnace
  • Post a Reply to this Thread

    rheem warm air furnace (8 Posts)

  • Paul S Paul S @ 12:26 AM
    Contact this user

    rheem warm air furnace

    I have another problem with burners not lighting fully across...brand new them two stage furnace...only one burner lights...the one closest to the spark igniter...they light full across when I blow the gas around when its trying to light....I checked incoming gas pressure I'm getting 6.8" wc....on the outlet I'm getting .40"wc reading on both high and low fire...cannot adjust both high and low regulator on gas valve....I screw the set screw all the way down and up on both high and low regulator with no change in pressure and visible firing rate....faulty gas valve???
  • Paul S Paul S @ 12:35 AM
    Contact this user

    model and serial

    Rheem......model # rgpe-10ebrmr.....serial#gz5d301f391204792
  • JStar JStar @ 6:03 AM
    Contact this user

    Gas

    Were you getting 6.8 in when the valve was open, or only static?
    - Joe Starosielec
    http://thatcherhvac
    http://facebook.com/thatcherhvac



    Guaranteed performance. Guaranteed energy savings.


    Serving all of NJ, NYC, Southern NY State, and eastern PA.

    Consultation anywhere.

    (Formerly "ecuacool")
  • Paul S Paul S @ 11:37 PM
    Contact this user

    6.8"wc

    With valve open
  • JStar JStar @ 6:05 AM
    Contact this user

    Rheem

    Sounds like the valve. I would try to send 24v right to it first. Could also be a low amp draw on the valve circuit, which might lead to a faulty control board.
    - Joe Starosielec
    http://thatcherhvac
    http://facebook.com/thatcherhvac



    Guaranteed performance. Guaranteed energy savings.


    Serving all of NJ, NYC, Southern NY State, and eastern PA.

    Consultation anywhere.

    (Formerly "ecuacool")
  • heatpro02920 heatpro02920 @ 6:43 AM
    Contact this user

    Did you

    call Rheem tech support? Sounds like a gas valve, is this a natural draft installation?
  • John Mills John Mills @ 12:33 PM
    Contact this user

    I seem to recall

    hearing of manufacturing oil in the burners block the crossover. Try washing out the burners.
  • unclejohn unclejohn @ 1:18 PM
    Contact this user

    Is this the set screw

    Adjustment that has a 2mm set screw inside a 3mm set screw? If it is you need to replace the valve and If you ever find the guy that dreamed that up, kick him in the butt.
  •  
Post a Reply to this Thread