The Wall
Forum / THE MAIN WALL / Copper pipe pitting
  • Post a Reply to this Thread

    Copper pipe pitting (13 Posts)

  • Ron Jr. Ron Jr. @ 9:55 PM
    Contact this user

    Copper pipe pitting

    I've heard there can be a few causes to pipes that develop pinhole leaks . Most of the time I see this phenomenon , it's almost always the hot domestic pipe . And always towards the bottom of the pipe . This job had pinholes on the cold pipe going to the oil fired heater also . But nowhere near as severe as the hot pipe . The heater and pipes were 10 years old .  Could something be happening to the water after it heats up to cause the pinholes ?
  • heatpro02920 heatpro02920 @ 10:10 PM
    Contact this user

    Ron

    I have seen a few different things cause this, from bad grounds, to too much flow, to bad installs, and low ph {or water quality rather}, and I noticed when you double or triple up on them causes it can happen fast....

    I had a customer that built his own house {we installed all the duct work someone else did the boiler and plumbing}, called me after 3 years he had leaks EVERYWHERE... I went out to look at the system for him and took a water sample bottle with me, I sampled his water, and looked around, the electric water heater was piped into a recirc loop that ran constantly {just plugged into a socket}, the plumbing joints looked terrible {just as bad as what you posted} drips and boogers, and extra flux, {if I ever see that on one of my jobs, I will fire EVERYONE that walked by it with out fixing it, not exaggerating, I don't care if it was my brothers and his crew, they will be looking for a job, I have no patience for messy un-wiped joints, sure you may forget to wipe one, but that job looks terrible}..

    Anyway back to the job, I told him it had to be replaced and copper may not be the best option, every joint in the house was green and drippy, with spots all over the place.. He did not want pex, so I redid the job in copper, I made sure to install dielectric unions on the tank, grounded a few spots, isolated what I could, flushed the system when I was done, and he had a water system installed {he got the whole 9 yards with the water treatment... } Its only been a couple years now, but the copper still looks new, I personally would have went with pex, but to each his own....
  • Ron Jr. Ron Jr. @ 10:36 PM
    Contact this user

    Thanks Heatpro

    Although I'm not in a position to fire anyone who has sloppy solder joints .......... I hear where you're coming from . I work with a few guys who flux the outside of the pipe , the inside , flux right after they finish soldering .........  all the while dipping that nasty , burnt and dirty blush into the flux container .  And they never wonder why they have a leak or 2 every job , where I have a leak maybe once a week . Using the minimum flux and solder .

    I'm just not quite sold on the idea it can be a flow or ground problem . For the simple fact that it just kills the hot pipe alone . And the bottom of the hot pipe . I'm no water expert but it seems like something's happening to the water once it heats up ........  Dopey me , I had my multimeter right there and didn't think to check for current on the pipe . Next time for sure .

    I installed this indirect in place of a Bock 71 . That water on the wall is the hot pipe going vertical to god knows where . Couldn't see the leak but my guess is more pinholes . There goes my " only on the bottom of the pipe " theory !  :)
  • hot rod hot rod @ 10:49 PM
    Contact this user

    many factors

    more and more I'm hearing about the chemicals used in water treatment being a cause of pin holes, here is a good article about recirc pitting.

    http://plumbingengineer.com/aug_12/designers.php


    Also hot water is much more aggressive then cold. Dwight at Rhomar Water told me recently hot water, boiler water temperature, can be 100 fold more aggressive then cold water.
    We were talking about DI or DM water to fill boilers and he cautioned that you really need to add some buffer chemicals, or a buffered glycol. Or the pure water will look to replace everything you scrubbed out of it, with the metals from your system, copper, steel, even stainless!

    If the fill water has low ph to begin with, chemicals were added at the treatment plant, heat it to 160- 180, and now you may have a perfect storm brewing.

    Reaming the copper is always important on a heating system as the water is circulating much more so then copper water piping. Keeping the velocities under 4 fps is also important for wear, and noise of course.
  • icesailor icesailor @ 10:59 PM
    Contact this user

    Conductance:

    Is this on a private water system like a well? When you tested the water, was the conductivity high?
    The only times I see this is with water that tests with a lot of TDS (Total Dissolved Solids) a low PH, aligning stars and the moon in the seventh house. I think that there are grounding, neutral earth issues but no one can explain it. I see it with water systems with well pumps and circulating pumps. High sodium is often present.
    I am constantly grounding myself out on wall plate screws with my pocket knife to avoid the big shock when the capacitor in my body needs a discharge. I prefer the spark to travel out the end of my pocket knife than my finger.
  • This post has been deleted!

  • Mark Eatherton Mark Eatherton @ 11:21 PM
    Contact this user

    Aluminum anode rods?

    Hey Ron,

    Many years ago, I had a conversation with a solar pioneer named Dr. George Lof. He started a company named Solaron. He's long since gone to pushing daisies from below, but he told me a story about copper pipe failures in closed loop solar systems that pertained to the collector installation crews using 5 gallons buckets as benches for cutting the aluminum support legs on their collectors, and then using the buckets to mix the glycol solution that was pumped into the system. The aluminum shavings from cutting the legs ended up getting pumped into the system, and where ever it (aluminum) came into contact with the copper would impart a few aluminum ions, which started an electrolysis process that eventually caused the pipes to pit and leak, just like yours.

    Dr Lof said that in situations with oxygen, the corrosion process was even more pronounced. Maybe your aluminum anode rods are failing, and parts of it are flowing through the pipes, nearer the bottom, and imparting some ions that are causing this problem.

    I've heard stories about the Washing D.C. water systems that had way to much alum (a coagulant used in the treatment of water who gets its roots from Boxite, same material aluminum comes from) in the water that would do essentially the same thing, but haven't heard or seen it in DHW systems, other than hydraulic erosion corrosion, as others have pointed out. If there is a cir return pump in the system, it could be erosion corrosion.

    Next time you come across this, cut the pipe lengthwise and look at the corrosion from the inside. If there are horse shoe shaped marks, it is most probably hydraulic erosion corrosion.

    If there is a tubercle on the inside of the pipe where the tubing pitted through, than it is probably the dissimilar metal corrosion.

    If you want to find out for certain, mail a piece into the Copper Development Association and they will do a FREE analysis on the pipe and give you their report.

    Let us know what you eventually find.

    ME
    It's not so much a case of "You got what you paid for", as it is a matter of "You DIDN'T get what you DIDN'T pay for, and you're NOT going to get what you thought you were in the way of comfort". Borrowed from Heatboy.
  • Larry Weingarten Larry Weingarten @ 12:21 AM
    Contact this user
  • billtwocase billtwocase @ 6:35 AM
    Contact this user

    besides aggressive water Ron,

    Only type "L" pipe is allowed here for domestic. Mid to late 1980's homes around here were springing leaks in a year or less. We were all using "M" pipe back then. The thicker "L" put an end to it.  Also flux inside the pipe does not dissolve, it eats it's way out. 
  • Charlie from wmass Charlie from wmass @ 11:15 PM
    Contact this user

    See it all the time

    In Lee, MA on town water and well water in the surrounding towns. As Bill said M copper and sloppy flux. Poor bonding is some times blamed as well as poor water quality. Miracle is that when the pipe is replaced with L and done neatly it lasts with no change to water quality or bonding.
    Cost is what you spend , value is what you get.
    cell # 413-841-6726
  • heatpro02920 heatpro02920 @ 11:21 PM
    Contact this user

    I wish I had some unused old

    M copper tubing because I swear I remember it being heavier.... I think our building materials are getting lower and lower in quality.. I use M tubing in heating systems, but NEVER on Domestic water, recirculation systems, near boiler piping, ect... I clean my joints, flush systems after install, I don't go out of my way with bonding or even mention it to customers, water filtration isn't my business beyond dropping a tester in the mail for the customer and testing quality for boilers that need it. And I don't have any problems... and it seems the problems are with the jobs with drippy solder loaded joints where they cut corners where ever they can...
  • tim smith tim smith @ 9:26 AM
    Contact this user

    Re: copper pipe corroding

    I have done a bit of research on this and have found many times it was flux sitting in the bottom of the arc of the pipe and eating through the copper along straight runs of pipe. If the pin hole is right near an elbow in a recirc line then most the time it is velocity in the line and turbulence causing a was out more than likely due to poor reaming practice. Rarely is it electrolysis as many people would state back years ago I feel. Just my thoughts on the subject. 
  • Ron Jr. Ron Jr. @ 11:55 AM
    Contact this user

    Thanks for the replies !

    There actually was pitting on the cold pipes we cut out too . Took a good look at the shop the next day . Not as severe as the hot pipes , but you could see blotches under the condensation . Both hot and cold were type L . We always use L on domestic .

    This is in a storefront with apartments above . 4 or 5 stores share this common basement . Was looking around and didn't see the pitting on a gas heater that was being used in a Quizno's .  10 years old going by the date code .

    The water is fed from the street . Didn't do a water test . We did tell the landlord there is a problem with the piping and they have to get it checked .

    We took out a Bock 71 . Only 10 years old too but it's expected to live a short life in a commercial application . Not sure what material they use for their anodes but I can guarantee you they were never checked or replaced . I still have some of the scrap . I'll cut one with some snips and spread it open and take some pics .

    I agree copper is getting thinner . Either the specs were revised or no one is checking thickness from manufacturers anymore . I know after years of handling full rolls of 1/4 inch oil ine I definitely can feel the weight is less for 60 feet . I should weigh a stick of 3/4 L on an AC scale and see if it's right . Anyone know what 10 ft is supposed to weigh ?

    Thanks again !
    This post was edited by an admin on May 11, 2013 11:58 AM.
  • SWEI SWEI @ 1:06 PM
    Contact this user
  •  
Post a Reply to this Thread