The Wall
Forum / Domestic Hot Water / No hot water unless calling for heat
  • Post a Reply to this Thread

    No hot water unless calling for heat (11 Posts)

  • Goomba Goomba @ 1:20 PM
    Contact this user

    No hot water unless calling for heat

    Hi,
    Over the winter I installed a Weil-McLain WTGO-3 boiler in my house. It has a Beckett oil burner model 7505 and a Hydrostat model 3250. The house is only a single zone. Everything was new at the time of installation. Everything worked fine all winter but now that heating season is basically over, the boiler wont turn on to heat the water unless I turn the thermostat up to call for heat. I'm thinking I have something set wrong causing this problem.
    Any help would be appreciated.

    Thanks
  • STEVEusaPA STEVEusaPA @ 2:31 PM
    Contact this user

    Few Questions.

    Is this one zone, with hot water coil, or indirect tank?
    What is the low limit set to?
    Did you try going through the "Test/Setting", checking that all the settings are correct?
    What lights are lit when you need hot water, and what lights are on/off when you turn up the thermostat?
    Also, check the well to make sure its tight, connected and well greased.
    Here's a manual, go thru the wiring & settings, let us know how its set up
    http://www.weil-mclain.com/en/multimedia-library/pdf/weil-mclain-pdf/products/boilers/oil-boilers/wgo/go_hydrostat_instructions.pdf
    steve
  • jscola jscola @ 3:43 PM
    Contact this user

    no hot water

    It sounds like it could be that your aquastat settings are not correct. Check your high and low limits. There should be 20 degrees difference between the high and low limit (180-160 or 190-170..
  • Goomba Goomba @ 4:21 PM
    Contact this user

    Response to Questions

    Thanks for the help Guys. To answer the questions:
    1) The house is set up with one zone and the and I am using the hot water coil within the boiler. No separate hot water heater is being used.
    2) The Low limit is set to 170
    3) the high limit is set to 190
    4) I've gone through the test/setting procedures several times with no success.
    5) When hot water is needed the only the Temp Active and the LWCO Active Lights are Lit. When I turn up the thermostat I didn't see and changes except that the Hi Temp light is lit once the boiler gets up to temperature.      
    6) I'm not sure where I should be checking for proper grease but everything appears to be tight. This unit was pre-installed from the factory. ( It was already mounted to the boiler when I uncrated it.
     
  • JStar JStar @ 8:32 PM
    Contact this user

    Boiler

    Lower the low limit to 140. I think the differential is interfering.
    - Joe Starosielec
    http://thatcherhvac
    http://facebook.com/thatcherhvac



    Guaranteed performance. Guaranteed energy savings.


    Serving all of NJ, NYC, Southern NY State, and eastern PA.

    Consultation anywhere.

    (Formerly "ecuacool")
  • jscola jscola @ 8:31 AM
    Contact this user

    http://www.heatinghelp.com/forum-thread/146203/No-hot-water-unless-calling-for-heat

    Check your mixing valve settings?
  • Goomba Goomba @ 10:55 AM
    Contact this user

    Update

    I tried lowering my the low temp setting but no change.
    What specifically should I be looking for on the mixing valve settings?

    Thanks
  • Zman Zman @ 12:02 PM
    Contact this user

    Boiler gage

    What is the boiler temp during all this.
    It should be pretty easy to figure out if you have a boiler control issue or a mixing valve issue. Since it worked in the winter, I am guessing it is control related.
    Sounds like you domestic aquastat it incorrectly wired or set. Possibly malfunctioning.
    Carl
  • Goomba Goomba @ 12:52 PM
    Contact this user

    Boiler temp

    The boiler temp decreases over time down to room temperature if I don't turn the thermostat up.

    The aquastat was pre-mounted and wired into the junction box/Service switch mounted on the front of the boiler. The only wiring required when installed was to connect the power wires into the junction box. Even the wiring from the service switch to the burner was set up with a quick connection plug.

    Is there a way to check for a malfunctioning control?
  • mark schofield mark schofield @ 8:35 AM
    Contact this user

    low limit settings

    http://www.weil-mclain.com/en/multimedia-library/pdf/weil-mclain-pdf/products/boilers/oil-boilers/wgo/go_hydrostat_instructions.pdf
    I would check the low limit settings again. The instructions mention that the factory default for LL is "off" and that for the feature to work a jumper has to be removed
  • Techman Techman @ 4:42 PM
    Contact this user

    WM

    This post was edited by an admin on May 26, 2013 4:43 PM.
  •  
Post a Reply to this Thread