The Wall
Forum / Oil Heating / Help for first time homeowner with Utica service question
  • Post a Reply to this Thread

    Help for first time homeowner with Utica service question (6 Posts)

  • ArtVandelayLEEDAP ArtVandelayLEEDAP @ 7:09 AM
    Contact this user

    Help for first time homeowner with Utica service question

    Hello,

    First time homeowner here in NJ. I'm an energy engineer by trade and a tinkerer, and I want to see if The Wall thinks about trying to tackle an issue I just ran into with my Utica SFH3100WT oil boiler.

    I ran the unit for the first time the other day since purchasing the home (~1800 sq ft Cape) in August. The burner kicked on, everything was going great, approaching steady state. I was using a Testo to take combustion readings, and it was looking pretty normal....~85% EFF, 5% O2, low CO ppm. Then, at about 4 minutes, I started to hear a surging "whoosh" sound happen every 3 seconds or so. At each "whoosh," I got a puff of combustion products out of the barometric damper (which was about 10" in front of my face...very comforting). I looked at the Testo, and the CO had spiked to 500 ppm and climbing, then the burner locked out.

    I'm thinking that this was a gunked up nozzle because the unit had been sitting for about 2 months before I fired it. Does this sound reasonable? If so, is this the type of thing I DIY guy with a reasonable level of burner knowledge could potentially tackle? I've pulled the manual and I think I can clean things up....curious if anybody has any opinions about my ambition here.

    Thanks for the help.

    -Grant
  • JStar JStar @ 7:04 PM
    Contact this user

    Boiler

    Is the draft control working properly? What does the O2 go to when the soot-out happens?

    Sounds like a clogged filter or nozzle. The boiler should absolutely be swept and cleaned at this point.
    This post was edited by an admin on October 9, 2013 7:05 PM.
  • earl burnermann earl burnermann @ 6:37 AM
    Contact this user

    Clogged oil line

    You say everything was working ok and almost up to steady state when this problem happened. Sound more like an oil line restriction to me. As the unit runs with a clogged one pipe oil line, it slowly builds vacuum. Eventually, at low pressure, the oil begins to vaporize causing the pump's piston to slam shut. Once this happens the pressure in the pump rises and it relights. As this cycle continues the shut down due to high vacuum/low pressure will eventually starve the pump and the unit will shut down on safety. This is also causing soot to develop.
    If the women don't find you handsome, they should at least find you handy!
  • Weezbo Weezbo @ 1:58 PM
    Contact this user

    ahh...

    One of the first things we might ask is how much oil , or did you "Stick the tank"...
    on auto refill? might want that info prior to doing anything to 'Fix" it.
  • JAdams JAdams @ 6:44 AM
    Contact this user

    Tech

    Clean & Tune your appliance. If you don't know how, call a service tech.
  • bustoff315 bustoff315 @ 7:58 AM
    Contact this user

    Oil line restriction

    Definitely replace the oil filter and nozzle.  Also, it's likely that the pump strainer will need to be cleaned or replaced.
  •  
Post a Reply to this Thread