The Wall
Forum / THE MAIN WALL / Triangle Tube Prestige Excellence 110. NO HEAT!
  • Post a Reply to this Thread

    Triangle Tube Prestige Excellence 110. NO HEAT! (18 Posts)

  • Michael_R Michael_R @ 3:18 PM
    Contact this user

    Triangle Tube Prestige Excellence 110. NO HEAT!

    I have a Triangle Tube Prestige Excellence 110 that is supposed to provide hydronic heat and DHW for a small (750 sf) condo. The system provides plenty of DHW but NO heat.

    The display never shows STBY. It just sits at 6186 at the end of the 1***, 2***, 4*** cycle. The DHW and CH PARAMETERS are 1130 and 4130. The INFO items 1 and 2 always stay about the same (~170). INFO item 3 varies from about 80 to a max of 126.

    When I lowered PARA 1 to 100 the heat worked (I got some 3*** display codes and INFO items 1 and 2 changed), but the shower water was not warm enough for long enough.

    I'm guessing that the DHW thermostat is reading too low so the system never switches into heating mode. Is that a reasonable guess? Or are there any other things I could try to isolate the problem? Thanks!

    It may be irrelevant, but last winter the system worked just fine. This spring (after heating season) a technician came in to diagnose a problem that turned out to be due to an unsealed vent pipe. Don't know if he messed anything up, but don't see how he could have.

    Also maybe irrelevant, the system has no outdoor temperature sensor.
  • Zman Zman @ 4:03 PM
    Contact this user

    Valve

    There is a valve that switches the boiler from dhw to heat. It may have stuck over the summer. Can you tell which pipes are hot?
    Carl
  • Michael_R Michael_R @ 4:15 PM
    Contact this user

    Re Valve

    The valve and actuator are working. Like I said, I can get heat if I set the DHW setpoint parameter low enough. But then I run out of hot water in the shower :(
  • cattledog cattledog @ 4:37 PM
    Contact this user

    Stuck in DHW priority

    Michael--

    I think you are correct about DHW priority may blocking a call for heat.

    The fact that lowering parameter 1 to 100 gets the heat working normally would seem to eliminate the stuck valve explanation.

    The problem description and trouble shooting you have done so far would fit a scenario where the storage tank is telling the boiler that it is always somewhere above 100 but below the 130 set point.

    I am not familiar with the Excellence and whether the dhw temperature sensor is the ntc sensor used in the TT remote tanks, but it sounds like it is not telling the boiler controller a correct resistance.

    The dhw temperature sensor is a good place to focus.
  • Zman Zman @ 5:51 PM
    Contact this user

    Info

    The third item (step) in the info menu is the temp the boiler thinks the DHW is.
    This will tell you if you have a sensor issue.
    I would compare all the items in the parameter section and compare them to the defaults in the manual.
    Carl
  • Slimpickins Slimpickins @ 12:00 AM
    Contact this user

    air lock

    Its airlocked. Make sure the heat side expansion tank is on the return like the install manual says. When it goes into DHW, the 3 way will isolate the expansion tank if its on the supply using zone valves. This will cause the interior tanks pressure to go way up and the relief valve will blow causing the air lock the first call for heating of year. Like the installation manual says, pipe the expansion tank on the return which is common via the three way to the internal tank.

    I've seen it a couple time out in the field on no heat calls with the Excellence.
  • Tom Tom @ 5:51 AM
    Contact this user

    Eliminate possibilities

    First, I didn't thoroughly read all this thread so I am sorry if this was suggested.

    Turn off the DHW on the control to make sure it's not messing up your call
    Then take off outside sensor to make sure its not telling the boiler its 85 degrees outside
    If it doesnt take off then let us know
  • Michael_R Michael_R @ 2:00 PM
    Contact this user

    Re Eliminate Possibilities

    So I finally got around to checking the parameters. They are all set to their factory defaults. And the expansion tank is on the return side as it should be. And there is no outdoor sensor.

    The heat works just as it should when I set the DHW off!!!

    When I turn the DHW back on, it never gets past 6186 and the heat no longer works :(

    Anything else I might try before calling a pro?
  • cattledog cattledog @ 2:21 PM
    Contact this user

    Info Item 3

    Michael--

    Please report what you see when you follow up on Carl's earlier suggestion to monitor Info item 3 which is the temperature the controller thinks is the temperature in the dhw tank.

    Is the value constant? Does it jump around? If you turn on a hot water tap, what does it read when the boiler turns on, and what does it read when the boiler stop at 6186?
  • Michael_R Michael_R @ 2:45 PM
    Contact this user

    Re Info Item 3

    As I said in my original post, it varies between 80 and 126. 126 is what it's at when the display reads 6186.
  • cattledog cattledog @ 3:48 PM
    Contact this user

    dhw readings not what they should be

    From your posts, it sounds like you have the Excellence with the MCBA controller (not the Trimax). My knowledge is based on the Prestige Solo MCBA with external tank and ntc sensor, and there may be something different with the Excellence internal tank and its MCBA parameters.

    MCBA defaults for the 130 SP differential should be on at 112 (-18) and off at 130 (+0). The water temperature heating the tank should be 176 (+46).

    Something may be wrong with the controller or the sensor. It's possible that there is additional resistance in the sensor circuit due to corrosion at the terminals where it is connected to the controller. On the Solo, the ntc sensor connects at terminal 11 and 12. One other possibility is with how the sensor is sitting in the dry well in the tank.

    One possible work around until you get this fixed, is to lower the dhw setpoint from 130 to something less than the 126F high reading. Maybe a 124F set point will be satisfied, the priority lockout will be removed, and you will get both ch and hopefully dhw that is hot enough for you to get by.
    This post was edited by an admin on October 22, 2013 3:55 PM.
  • Michael_R Michael_R @ 4:44 PM
    Contact this user

    Thanks for all the help

    I think the system is about 2 years old and this is a new problem. Everything was OK last winter. I checked the fuses on the MCBA5 and I checked the connectors for the NTC sensor at the controller. The sensor is also well secured within the drywell of the internal tank so I don't see how it could have moved.

    In any case, I'm going to let the technician come and make the call. It will probably be a few days, but I will post the end result. Thanks again. Wonderful forum :)
  • Slimpickins Slimpickins @ 6:14 PM
    Contact this user

    air lock

    I guess you didn't read my post but if the control is at 6186 the heat demand is at the setpoint which means its not pumping. The pump is obviously working since you have hot water so you need to purge your heat loop and put that expansion tank on the return or you'll have this problem at the start of every heating season.
  • JIMBO JIMBO @ 7:54 PM
    Contact this user

    Still will Not Fire

    The expansion tank IS on the return side, attached to the bottom of the Spirovent. I went right into the unit and touched the TT wires at the block itself, nothing at all. I just don't get it. The boiler has been in operation for about 5 years and this has never happened before.
  • Zman Zman @ 8:02 PM
    Contact this user

    Sensor

    It sounds like a bad dhw sensor. You can check it with a multimeter.
    The boiler thinks the hot water is cold and is trying to make hot water. If the sensor has been pulled out of the well it will also cause this.
    Carl
  • Steve Whitbeck Steve Whitbeck @ 9:39 PM
    Contact this user

    sensor

    If the outdoor sensor is bad the boiler will NOT fire in heat mode.
    Unhook the outdoor sensor and THEN touch the TT wires together.
  • Michael_R Michael_R @ 4:00 PM
    Contact this user

    DHW Sensor

    Yep. That was it. I have hot water AND HEAT now :) :) :)

    It looks like the old NTC sensor (original?) was placed too low in the drywell and it suffered some water damage (maybe from condensation?).

    Thanks again to all who responded.
    This post was edited by an admin on November 5, 2013 4:01 PM.
  • Zman Zman @ 4:14 PM
    Contact this user

    Follow up

    Thanks for the follow up.
    Carl
  •  
Post a Reply to this Thread