The Wall
Forum / THE MAIN WALL / Superstor contender piping ?
  • Post a Reply to this Thread

    Superstor contender piping ? (56 Posts)

  • wrxz24 wrxz24 @ 10:57 AM
    Contact this user

    Superstor contender piping ?

    I just discoverd that my indirect is piped wrong. My supply from boiler is piped into the bottom tapping of the indirect and the top tapping goes back to boiler return.

    Not sure how this affects recovery. I am getting a 30 deg delta due to the bottom of the tank is absorbing all the heat early in the run as the coldest water is at the bottom of the tank.

    Just wondering if is worth it to switch the piping. Thanks in advance.
  • Jean-David Beyer Jean-David Beyer @ 1:31 PM
    Contact this user

    I cannot answer your question, but I have a related one.

    I have a W-M Plus Line Series Three indirect hot water heater. It is the tank-within-a-tank model. Its installation manual specifically says that the hot water from the boiler should be piped into the bottom of the tank, and that the return water should be piped from the top of the tank (I am talking about the ports on the side that are part of the outer tank. The domestic water is in the stainless steel inner tank. It seems to be this is the same as the Triangle Tube indirect.

    It is curious to me that some indirect water heaters want the supply to go into the top, and some want it to go into the bottom. The difference seems to be that the tank within a tank ones want the hot in the bottom, and the ones with a coil want the hot in the top.

    Does anyone know why these heaters have different requirements for this? Is this related to the issue of stratification in the domestic tank, and putting the hottest water into the bottom may help keep the bottom of the domestic tank hot and encourage some circulation there?
  • kcopp kcopp @ 4:48 PM
    Contact this user

    Not a big....

    deal. Its funny about those. Depending on which directions you look at depends on which one they say is the supply and the return. I have seen both. I asked them at one point and the tech support said it was not a big issue at all. Either works.
  • smklin smklin @ 6:21 PM
    Contact this user

    tank do you have

    what kind of indirect do you have my understanding is with a TT that is the way you pipe it
  • wrxz24 wrxz24 @ 6:23 PM
    Contact this user

    Its a supertstor contender

    It says it is supposed to be piped from boiler to top to bottom and back,to,boiler.

    See attached
  • kcopp kcopp @ 10:46 PM
    Contact this user

    but then...

    you look here its the other way around.
    http://www.htproducts.com/literature/lp-66.pdf
  • wrxz24 wrxz24 @ 11:24 AM
    Contact this user

    In the last 24 hrs

    My dhw run time was 4hrs and bolier ignitions for the tt 110. Solo was 20. My tank is set at 138 with a 10deg diff. Seems excessive to me. 2 showers and 4hrs later the dishwasher did a cycle. The last 2 days, the dhw circ taco 007 ran for 9hrs. At the same time, the heat pumps ran 15hrs with 40 ignitions.Those ignitions are because of the timeout priority of the dhw. It would be less if it wasn't for the priority of dhw. Any recommendations of changes in settings, piping, pumps etc..

    Ps the piping to the indirect is 3/4 inch.
    This post was edited by an admin on January 20, 2014 11:26 AM.
  • icesailor icesailor @ 11:39 AM
    Contact this user

    Piping and Boiler settings:

    What is the high limit that the boiler is running at when the Indirect and circulator are calling? It should be high, like 170 or 180 degrees. Not 140 degrees or less. The hotter the water going through the coil into the tank, the more heat energy available to heat the water.
    If you want to heat cold water with hot water, you need hotter water to do it.

    What is the water temperature going into the tank through the coil and what is it coming out?
    If it is high (160 or 170) and coming out the same, you may have a dirty coil. It does happen with the right kind of water.
    Or a broken circulator.
  • wrxz24 wrxz24 @ 12:13 PM
    Contact this user

    The boiler high limit is 184deg

    When the water in the indirect was 134 degrees and calling the supply was 184 and the return was 158.

    The indirect is 9yrs old. When i had my ci boiler replaced with the tt 110 we kept the indirect.
  • icesailor icesailor @ 10:56 AM
    Contact this user

    Limed up coil?

    Are you sure that after 9 years, your coil isn't limed up? You have a 24 degree Delta T. That 24 degrees is going somewhere.
    If the hot water going into the coil is as hot as you have it, and you have certain water chemistry, the "chemistry" will form on the OUTSIDE of the indirect coil between the fins. If this is so, you can use a 100 GPM high head and it won't change anything. Do you have white scuzz showing up around domestic hot water packings and leaks? Do you have a high TDS in your water? Heating it up will make them precipitate out on the potable water side of a coil. I've seen a lot of Vaughan "Top Performers" do it.
    I suggest that before you go nuts and start switching pumps, etc, you figure out if the POUTSIDE of the coil is dirty.
    And ALL Super-Stors want to be piped 1" to cut down on restrictive flow.
    I had photos of dirty coils on the outside but someone mistook my camera case for a Fanny Pack and needed it more than I. I didn't care about the camera, just the 2 Gig card with all the photo's that I was meaning to transfer and never did,
  • wrxz24 wrxz24 @ 2:33 PM
    Contact this user

    I have hard water

    So that could be the case. There are no physical leaks. So are you saying the indirect may be toast or is there a way to fix it?
  • icesailor icesailor @ 10:51 AM
    Contact this user

    Indirect Coils:

    If the hard water is OUTSIDE the coil, it can precipitate out and form on the outside of the coil. I don't know if Contenders have fins, but it starts between the fins and grows like a coral reef. When it is like a Tank-less Coil on an oil boiler, the potable water goes through the inside of the coil and forms inside where you can clean it outside. I've never seen a oil boiler with a coil plugged from the outside.
    You could call HTP and ask them if the coil can be replaced on a Contender. I don't know if a Rep could tell you because I'm sure that no one has ever asked. (I would. That makes me a known a$$hat). The hotter you make the boiler water, the faster it will plaque up. Like teeth. Only its easy to go to the dentist and have the calcium scraped off your teeth.
    If you has a Stainless Steel Super-Stor with a Monel coil, and it calcified, for something to prove for myself, I'd fill up the tank with a 50% white vinegar (or 100%) solution and leave it in overnight. It would dissolve the lime crud.
    Like I use on the dental appliances in my mouth.
    If it worked, I'd install a water softener.
  • wrxz24 wrxz24 @ 2:52 PM
    Contact this user

    Here is my indirect

    I honestly think my problem has to do with the restricted flow in the 3/4 piping. The boiler heats the water faster than it can leave the exchanger. Due to the low fliw and high delta t, the boiler often goes into boiler protection mode until the return temps get within 40 degrees of the supply temp.
  • Gordy Gordy @ 6:02 PM
    Contact this user

    3/4" piping

    Could be some of the problem should be 1" no? It will carry more btus. It's in the installation manual. Circ sized right?
    This post was edited by an admin on January 20, 2014 6:11 PM.
  • wrxz24 wrxz24 @ 6:46 PM
    Contact this user

    Circ is the taco 007

    That may be part of the problem. The coil inside the superstor 1 inch?
  • kcopp kcopp @ 10:47 PM
    Contact this user

    how are you....

    reading the water temp? are you using the bi-metal t-stat on the SSC or the sensor that goes w/ the TT-solo?
    The bottom of the SSC50 is not really well insulated... if it sits right on the floor you very well could be losing hat to the slab.
  • wrxz24 wrxz24 @ 5:27 AM
    Contact this user

    the sensor reading is from the tt solo

    and yes the ss is sitting on the garage floor which I keep at a balmy 50 degrees.  I raised the setpoint to 192 to see if this will make a difference.  I get just under a 30 deg delta t with the 007.  
  • Jean-David Beyer Jean-David Beyer @ 3:55 PM
    Contact this user

    3/4" piping Could be some of the problem should be 1" no?

    I have a 40-gallon W-M indirect (the tank within a tank Triangle Tube model). It is attached to an 80,000 BTU/hour (input) boiler. They recommend that the piping between the boiler and the indirect be 1-inch and that a Taco 007 be used.

    They recommend the same for their 105 K BTU/hr boiler.

    For larger boilers they recommend 1 1/4 or 1 1/2 inch piping. and larger circulators.

    For example, for a 230 K BTU/hr boiler, they recommend 1 1/4 inch piping and an 0012 for their smaller indirects and an 0014 for their larger ones.

    Now your indirect is not the same design as mine, but I would imagine you would not go wrong with larger piping between the boiler and the indirect. 3/4 inch is almost certainly too small.
  • clammy clammy @ 7:23 AM
    Contact this user

    piping n pump

    I believe your supply piping to your tank is to small it should have been 1 inch.I have a htp munchkin going on about 8 years old and during this whole time my boiler has only ran200 hrs to produce hot water(just checked to be sure 200 hrs for about 8.5 years ) .The longest cycle time I have had is about 8 to 10  minutes max and bout 22 minutes from a real cold tank like below 100 .On another note and some thing I see a lot and dis like is that fact that no one installs check valves on there indirects ,I install a ifc pump on the supply  and then put a taco flow chk valve on the return .The main reason I do this is in low temp systems you will migrate heat from your tank to your system and on hi temps your tank is liable to get migrating heat from your hi temp system and cause your central heat zone to run longer over heat your tank and waste fuel  my boiler is a HTP T80 and my system is low temp max odr is 140 at 10  and max temp for domestic is 176 and by the time my supply hits that it runs for about 4 minutes and shuts off I keep my indirect at 140 I can't remember if TT has post circ run times if so program it for about 3 to 4 minutes . .I do it on all indirects I install .But 4 hrs run time to produce hot water is crazy I don't think my tank runs that long all week and that's with 2 shower a day 2 people and maybe 5 or 6 loads of laundry also some thing does not sound correct ,Get the piping increased to 1 inch and change the pump to either a a taco 10 w a internal flow check or better yet get a grunfos 15-58 ifc set to high speed a bit cheaper then taco and a better fit in my eyes I used them many times on your exact set up and have not had one call back in more then 10 years get that tank repiped your wasting your money running it the way it is as for the piping being not to manafactures specs get a installer who can not only understand picitures but can also read the manual and understands hydronics ,when a fly by does it you paying never ends .peace and good luck clammy PS please don,t take any of this a a insult just being myself and blunt no insults are meant
  • wrxz24 wrxz24 @ 11:21 AM
    Contact this user

    no offense here clammy

    thanks for the info.  The problem is that when I had my ci boiler replaced, the new installer just piped with 3/4 like the original installer did.  I added the check valve already on the return piping.  I will certainly replace the piping and see if that helps.  I will do the pump as well.  maybe that was my problem all along. ....
    So things that i got so far
    1) piping is backwards
    2) i need to go to 1 inch piping
    3) taco 007 is not enough pump ( currently a 30 degeee deltal t)
    4) i may have lime build up around coil ( but since i am getting a 30 degree deltal i am getting good heat transfer from coil to tank?
    What differential should i set to?
    This post was edited by an admin on January 21, 2014 5:14 PM.
  • icesailor icesailor @ 3:11 PM
    Contact this user

    Contender Coils:

    Contender coils don't have fins to collect scale.
    before you re-pipe the boiler, try changing the circulator to w 3 speed that has a much higher head and flow than the 007. Then, run it on slow speed, check the Delta T. Then, the higher speeds. Check again.

    Why can't installers NOT read installation manuals.
    I've seen plenty of Contenders and other indirect's piped 3/4" and they worked fine. They could have worked better but they worked.
    Something's missing.
  • Gordy Gordy @ 5:31 PM
    Contact this user

    What things are designed to do

    And what they can do is that what you are saying ice?

    So your saying you can get the published performance with 3/4" pipe to a 1" hx?
    With acceptable velocities?
  • icesailor icesailor @ 8:33 AM
    Contact this user

    No, I;m not saying:

    No, I'm not saying that. Its just that I have seen so many improperly piped Indirect's that worked like a champ for years and then went South. If it worked adequately for 5 years and then slowly got worse, I first want to know what happened.
    As I remember, he was getting a 25 degree Delta T. going in and coming back. Where is all that heat going? Not to the Moon. Or is he reading something else. I've seen too many 007's with the vanes worn off the impellors to not be looking for other things. If the circulator is bad, a higher rated 3 speed would be (for me) a better place to start. I once found a 007 with a big goober of solder covering most of the hole in the volute, covering most of it to the impellor.
    Its hard to troubleshoot things here because our personal, hands on intuition doesn't work well through a computer. For some of us, just laying hands on a pipe will tell us more about a problem than descriptions over the Internet.
    If the hot supply water was the same going in as it is going out, there would be no question of the problem. But with a temperature drop like that, something else is in the equation. What is it? We don't know. We're not there. I'd hate to re-pipe it and use the same circulator and the problem doesn't go away. Then, change the circulator and the problem is solved. I hate explaining that to customers. I don't mind not knowing, or being right. I just hate to explain why I am wrong.
    Its a character defect in me.
  • wrxz24 wrxz24 @ 10:26 AM
    Contact this user

    to be honest, I never paid much attention to this with

    my old boiler.  This new one has the  controls where you can see the supply and return temps on the boiler.  I am pretty mechanical. I built both my houses.  Thanks to help on here I was able to go from direct piping to pri/sec piping on a new install.  

    However, my gas bill hasn't gone down much from a 150,000 btu smith gas boiler to this new TT 110.  It was installed in May of 2013 and has 6700DHW ignitions( avg 28 times a day)  and 776 hrs run time.( avg 3 hrs a day)   2 adults, 2 kids.  That is about 2-4 showers a day, dishwater every 2 days, laundry every day or 2.  This winter (oct to jan aprox 4 months) the boiler CH has run for 1000  hrs or a bout 8 hrs a day.  If that was at full fire that would be less than 8 gallons a day to heat a 3600 sq ft home.  Last month dec 15-jan 16)  I used 9.4 gallons a day 1500 hdd but I also have dryer and cooking included.  According to my math, almost 3 gallons a day for hot water. 

    I can watch the temp of the hwh on the boiler control screen.  How fast should the temp go up from let's say 90 degrees with the boiler at full fire?  I agree the heat is going somewhere, I am getting a 30 degree delta t.  But to me, if I have 185 degree water going in and 155 coming back,  that 90 degree water should rise pretty fast?  Remember, the supply is going to the coil at the bottom of the tank first and returning from the top of the coil.  Is the cool water at the bottom of the tank absorbing the btus before getting to the top to heat the hotter water that is leaving?  Is this slowing the recovery? 

    I guess my plan is to fix the piping anyway  since it is not piped right according to the manual.  Should I go to 1 inch( extra cost) new flanges, new pump, check valve, etc or should I keep the piping the way it is and just replace the pump?  100 bucks versus 200 bucks) I still have concerns about the 3/4 spring loaded check valve on the return piping and the opening inside of it being to restricted.  Should I spend the extra dough on a mixing valve? 

    When I do this, the plan is to empty the tank and shock it a few times to get off any build up around the coil if there are any.  Do I run the hot boiler water through the coil the same time as filling the tank with new cold water?  drain and repeat? 

    Thanks in advance, Pete.
  • wrxz24 wrxz24 @ 7:55 PM
    Contact this user

    Does it matter

    That this thing is piped bass ackwards( supply to bottom of tank and return to top of the contender)

    Also, the spring check valve , could it restrict flow as well?

    Ishould i switch the piping and replace the pump but keep it 3/4?

    Thanks fellas.
  • Zman Zman @ 4:09 PM
    Contact this user

    Output

    Is your boiler firing at 100% or is it less?
    I have piped the prestige to amtrol heater that cannot match the required flow or full output of the boiler. The boiler performed fine but would would not go to full fire.
    If you are at 100% with a 30 degree delta you are still moving the energy.
    Carl
  • wrxz24 wrxz24 @ 7:51 PM
    Contact this user

    The boiler will get to full fire as long as the delta t is below

    40. Otherwise it does the boiler protection mode until the return temp gets higher. It does eventually get to full fire but it hits set point fairly quickly, 5 minutes or less. I agree it is moving the energy but the tank temp does not rise all that fast. How long should it take to get from day 70deg to 138?
    Could it be a mineral built up coil? Some have stated that.
  • Zman Zman @ 6:25 PM
    Contact this user

    Piping?

    Gordy,
    You are correct about the 1". To take the full output of the boiler at acceptable flow rates you would need 1".
    That really does not explain the performance. With 3/4"pipe and an appropriate circulator the tank should be able to take 60,000 BTU at 30 degree delta t. The boiler would not cycle at all under those conditions.
    Carl
  • Gordy Gordy @ 7:17 PM
    Contact this user

    boiler cycling

    yes that part is perplexing I understand Carl.
  • Zman Zman @ 8:22 PM
    Contact this user

    GPM

    The boiler at full output should make 2.75 gallons per minute at a delta t of 68.
    The boiler should be downfiring rather than cycling off. It might be worth a call to tech support.
    Carl
  • wrxz24 wrxz24 @ 9:01 PM
    Contact this user

    It does downfire but

    Hits set point at around 5 minutes or so and then post purges and calls again. It is set for a 20 minute priority during this cold snap.

    It has a high delta t when it first calls, that is why the boiler protection mode kicks in.
    This post was edited by an admin on January 22, 2014 9:03 PM.
  • Zman Zman @ 9:20 PM
    Contact this user

    Repipe

    The right thing to do would be to repipe with 1".
    20 minutes is a pretty short timeout. A couple showers simultaneously would cause a shortage of DHW.
    I think 40 minutes would be more appropriate.
    Carl
  • wrxz24 wrxz24 @ 9:46 PM
    Contact this user

    I agree

    Normally, i do have a 30 minute but with -15 below temps at night, i shortened it. I can fix the backwards piping at the same time.

    Thanks carl.
  • Do you have

    a hot water circulating system connected to your Contender? If you have a long, uninsulated pipe coursing through your freezing basement, that would draw off enough heat to cause symptoms that you have, no?
    Often wrong, never in doubt.
  • wrxz24 wrxz24 @ 12:15 PM
    Contact this user

    I have it piped

    But not hooked up. The indirect is in the garage kept at 50 degrees. No basement.
  • Where are all those BTU's going?

    I really don't think things would change if you changed the piping to 1" and switched supply/return piping.  And that check valve is not effecting anything either.

    I'd be interested in finding out if you get the same thing happening with the cold water valve to the water heater turned off just to make sure the domestic side is static, i.e. no hot water was being used even though you may think all the fixtures are turned off.
    Often wrong, never in doubt.
  • wrxz24 wrxz24 @ 2:28 PM
    Contact this user

    Not sure what you mean by

    Closing off the cold water valve. Too see if there is aleak somewhere?
  • RobG RobG @ 3:12 PM
    Contact this user

    Gravity?

    I don't know how it's piped, but could you have gravity recirculation going on? Some older thermostatic / pressure balanced shower valves could create a cross connection which could lead to gravity recirculation. Or, is it possible that you have a cross connection in the hot and cold water allowing gravity recirculation? Are you having any hot and cold water issues? After a long period of no hot water use how far up the pipe is the hot water pipe hot? How far up the pipe is the cold water line warm? Is there a thermal trap or check valve on the line? Just a thought.

    Rob
  • wrxz24 wrxz24 @ 5:15 PM
    Contact this user

    It is a fairly new house 2005

    So not sure about the shower valves. I will certainly check on the possibility of gravity circulation.
  • wrxz24 wrxz24 @ 9:11 PM
    Contact this user

    The hot water pipe was warm about 2 feet up

    And the cold fill pipe was luke warm about 2-3 feet up. Temp of tank was 134 and calling. The indirect has run 4 hrs total the last 30 hrs.....
  • icesailor icesailor @ 11:02 AM
    Contact this user

    Asking too much:

    I almost think that you are expecting too much from what you have. Something sounds OK to me but from a theoretical standpoint, it appears to be off. When in real world situations, its OK.
    I'd still buy a three speed circulator that has a higher output than the 007. Then run it on the highest speed and see if its different. Running 4 hours in 30 hours doesn't sound excessive to ma. But I'm not there.
    Someone brought up DHW Cross contamination. I'd be looking at that. I've seen it in a lot of cases. Especially with older Moen shower valves where the balancing spool is outside of the on-off cartridge or shower valves with Check Stops.
    You mentioned something about a long run to the indirect in the garage. Most of us will assume that the indirect is next to the boiler/heat source. A long run from the boiler to the indirect will loose energy and be a reason to go with the 1" piping.
    Remember about resistance and pipe size. A smaller pipe has more resistance than a bigger pipe because there is more wall resistance in the smaller pipe. But "Pipes increase as do their squares" which means that it takes 4-3/4" pipes to equal a 1 1/2" pipe, and it takes 4-1" pipes to equal a 2" pipe. Consequently, it takes 2-1/2: pipes to equal a 1" pipe.
    The long run pipes need to be insulated. They act as heat convectors.
  • wrxz24 wrxz24 @ 1:29 PM
    Contact this user

    Run time for dhw since May is

    780 hrs. 7000 plus ignitions. I have to try with new pump and piping. Will let ypu guys know after completed.

    Thanks for all the help and ideas.

    Pete
  • wrxz24 wrxz24 @ 5:03 PM
    Contact this user

    The indirect is about 5 feet from the boiler

    so there is  not a long run.  There are a few 90's on both supply and return piping so that will add to the resistance.  I am still confused about how to pipe it. One manual says to pipe the supply from the boiler to the higher tapping of the coil with the circulator.  Another manual says to put the circulator on the return.

    There is about 20 feet of pipe for the hot water to travel before getting into the 68deg heated house.  I will insulate the pipes at the same time.
  • Closing the

    water valve at the water heater will turn off the hot water to your faucets, just to make sure there is no hot water being used.
    Often wrong, never in doubt.
  • kcopp kcopp @ 7:00 PM
    Contact this user

    While you....

    are re-piping it tip it on its side and pop off the plastic bottom.... You may be surprised to find a concave bottom w/ little or no insulation there. this happened by accident to me on an install....I was shocked. BTU's on the way out.
  • Zman Zman @ 5:50 PM
    Contact this user

    Siggy

    John  Siegenthaler always specifies the boiler supply to the top and return on the bottom of the indirect. It has something to do with counterflow, I honestly can't remember the reasoning at the moment. When in doubt, do it Siggy's way.
    Have you checked the positioning of the sensor in the tank?
    Carl
  • wrxz24 wrxz24 @ 7:07 PM
    Contact this user

    i will do it ziggys way :)

    The sensor enters through the opening where the old indirect thermostat went.  So I assume it is near the bottom of the tank.

    I watched the boiler tonight to see how long it took the indirect to go up 2 degrees.  From 132 -134 took about 5 minutes or so and had 190 deg water going to and 168 coming back.  The DHW ran 2 hrs today from 5 this morning until 4:30 this afternoon.  2 showers. 

    What do you recommend for a differential setting?

    I just ordered all the stuff to make it 1 inch and the 15-58 pump.  So I will update you guys when I get er' done.  I may swap out the pump first to see if that improves things for the time being. 
  • icesailor icesailor @ 11:51 PM
    Contact this user

    ???

    You said something like this before.

    >>The DHW ran 2 hrs today from 5 this morning until 4:30 this afternoon.  2 showers. 
  • Please do.

    I'm on pins and needles for an answer to the disappearing BTU's.
    Often wrong, never in doubt.
  • wrxz24 wrxz24 @ 9:02 PM
    Contact this user

    I will let you guys know

    When i change out the pump and see if that makes a difference then i will change the piping to 1".
  • M Lane M Lane @ 8:03 PM
    Contact this user

    BTW

    It is piped right if you were in the Southern Hemisphere, I think.
  • wrxz24 wrxz24 @ 8:52 PM
    Contact this user

    Unfortunately

    I am not in the southern hemisphere :)
  • M Lane M Lane @ 8:03 PM
    Contact this user

    BTW

    It is piped right if you were in the Southern Hemisphere, I think.
  • wrxz24 wrxz24 @ 8:33 AM
    Contact this user

    The sensor is about 12 inches above the bottom of the tank

    In the same location as the thermostat was originally. They used foil tape and then spray foam. However there was a 3x3 section that did not have spray so the tank was exposed to the air near an outside wall. Above the spray foam, there was another small section exposed. Not sure how much of an affect that would have on heat loss.
    The boiler ran an additional 2 hrs last night while we were sleeping so the tank dropped 8 degrees at least one time or maybe 2 or more....not sure. Could it be due to that small section of tank without insulation. I packed it full of aluminum foil insulation board and screwed the cover back on.
  • RobG RobG @ 11:59 AM
    Contact this user

    IR Thermometer

    Do you have an IR thermometer to verify the supply and return water temps? Right now you are trusting the boilers sensors. I would check that before I re-piped the system. You never know, all it takes is one bad sensor to spoil the whole barrel.
    Rob
  • wrxz24 wrxz24 @ 4:48 PM
    Contact this user

    So far i changed the pump and

    My first observation is that when I went out to check the temp of the tank, it read 142. It has never been that high before. It is set for 138. Not sure if that is the result of the garage being warmer due to warmer weather or the pump.

    I did not get a chance to see how it recovers yet as I had to leave the house today after taking a shower.

    The pump 15/58 is on speed 3. Will keep observing.
  •  
Post a Reply to this Thread