The Wall
Forum / Gas Heating / Been away awhile....Anyway, Furnace Help Needed
  • Post a Reply to this Thread

    Been away awhile....Anyway, Furnace Help Needed (2 Posts)

  • John Penwarden John Penwarden @ 8:29 AM
    Contact this user

    Been away awhile....Anyway, Furnace Help Needed

    I do not recall the last time I was here, but it was most likely back when I had a house with a hydronic system.  Now a different house, different part of the country and a newer (2008) gas-fired high eff. mod furnace (York Affinity 9.M, 100MBH).  I installed this furnace with help and it was easy.  It ran great the 1st year, then so-so the 2nd and since it has been giving the 3-red flash (stuck open pressure switch error).  I have had countless switch replacements, to no avail.  I had to trim the condensate tubing off the drain pan as well as the inducer as they were both too long and allowed condensate to flood the lines.  I am still getting this error, though intermittently now.  I have a few questions for folks here who may know. 
    1.  Was there ever a redesign of the condensate trap on these furnaces?  The trap is mounted to the underside of the floor of the combustion chamber (above the blower cabinet).
    2.  What are some signs of a failing inducer?

    Reason for these two questions....when the furnace errors out with the stuck open pressure switch error, I can simply gently blow into the upper flue condensate tube and push condensate out of the trap, restart the furnace and I am good for several days.  If I do not do this, it will not refire.

    As for the inducer, it is very loud.  When sitting in the room above the furnace (located in the basement), the sound of the air out of the registers is drowned out by the intermittent rumble of the inducer.  If you gently put your finger on the end of the motor shaft on the inducer, the sound goes away.

    A new one this morning.  I was listening to the furnace run, and heard a very loud vibration.  I checked the flue and combustion air pipes and the CA pipe was vibrating like crazy.  I gently pulled it out of the furnace (no, I did not glue it into place), and the vibration went away.  This was when the furnace running around 80-85% capacity (guess).

    Lastly, not that it matters a ton, the tstat is a Honeywell prgrammable WiFi model.

    Help is greatly appreciated as I am about to buy a new inducer.  Wish I could find a better alternative to the trap, but I have not found anything yet...
    DIY'r
    Northern NY (Qc, Vt Border)
  • Spence Spence @ 7:06 PM
    Contact this user

    York 3-flash

    The integrated furnace control compares the values sent to it by the pressure switch and the pressure sensor. If these values are not the same, the IFC will lock out with a 3-flash. You will need a manometer and a DC volt meter to see if these two components are within the tolerances listed in the IOM. Some causes could be poor connections, faulty wiring, or a failed pressure transducer. It obviously isn't the pressure switch if the issue remains after changing it. Check the PS wiring, the inducer wiring, the PS tubing for leaks or cracks. Also examine your vent system for restrictions (termination kit must match the IOM; 1/4"/ft. slope back toward the furnace; no sags or dips). Make sure the vent system TEL is within tolerances for your pipe size.

    A good method for checking wiring is to use your ohm scale (NOT the idiot buzzer). Since the hot and neutral wires are the same gauge, they should register the same ohm value. If one is 3 ohms and the other is 1 ohm, you have a broken wire or loose connection at the molex plug. This logic can be used on all wiring.
  •  
Post a Reply to this Thread