The Wall
Forum / THE MAIN WALL / Buderus GB142/30 no heat as outdoor temps rise
  • Post a Reply to this Thread

    Buderus GB142/30 no heat as outdoor temps rise (6 Posts)

  • fosterdl fosterdl @ 7:40 AM
    Contact this user

    Buderus GB142/30 no heat as outdoor temps rise

    I have a Buderus GB142/30 that has DHW and the AM10 remote temp sensor. I have two Argo control units that run the 6 heating circuits. One is a main and the other is a sub-panel. The main Argo is on PRIORITY for zone one. My issue is that as the temp get a little warmer outside (above 50?) the only zone that will call for heat is zone one. All my other circuits remain cold but the circulators run constantly because the Argo units are getting the signal to pump heated water. So last year I bypassed the wiring on the AM10 and it worked fine, but that is a PITA. Any suggestions on how to solve this without rewiring spring and fall?
  • Rich Rich @ 8:27 AM
    Contact this user

    AM10

    Is the WWSD temp on the module set properly ?
    You didn't get what you didn't pay for and it will never be what you thought it would
  • fosterdl fosterdl @ 2:27 PM
    Contact this user

    Factory setting

    The AM10 was never changed from the factory settings.
  • bill nye bill nye @ 7:10 AM
    Contact this user

    Maybe

    The GB142 comes with an outdoor reset control the AM10, when used the factory default on the base point is 86 degrees, (starting point of the curve). That may be a good base point when running a low temp application, such as in floor radiant. We suggest on a high temp Application like a baseboard job to set the base point at 110 / 120. Cast Iron baseboard or Cast Iron Radiators set the base point at 125. For Air handlers set the base point at 130 / 135 / 140. These are suggestions not the rule. Each system may be set differently according to the heat loss calculation done before hand.

    I did a ten second search and found this on Buderus website. Maybe you could read the directions or have some one set up the AM10 for you.
  • fosterdl fosterdl @ 6:09 PM
    Contact this user

    Thanks

    I'll show this to my service guy when he comes to clean the unit. Hopefully he'll know what you mean.
  • Ironman Ironman @ 11:45 PM
    Contact this user

    Argo Priority

    "The main Argo is on PRIORITY for zone one". This setup will NOT work correctly when using the AM10 with outdoor reset. The water temp being supplied to the indirect will always be tempered by the reset curve.

    For priority, the indirect must be piped from the domestic charging connections provided on the boiler manifold and the Buderus sensor that came with the boiler must be used in the indirect's temp well. The sensor connects to the "FW" terminals on the boiler and the domestic charging pump connects to the "PS" terminals. The boiler control will automatically provide domestic priority and override the WWSD for domestic charging. Use the dial with the faucet icon to set the tank temp.

    And ditto on properly setting the WWSD.
    Bob Boan



    You can choose to do what you want, but you cannot choose the consequences.
    This post was edited by an admin on April 16, 2014 11:48 PM.
  •  
Post a Reply to this Thread