The Wall
Forum / THE MAIN WALL / new crown twz100 oil boiler will not start up and run
  • Post a Reply to this Thread

    new crown twz100 oil boiler will not start up and run (7 Posts)

  • mlord mlord @ 4:00 PM
    Contact this user

    new crown twz100 oil boiler will not start up and run

    I have a new crown boiler twz100 oil boiler that i have just installed. I am having trouble with it firing up and running. The screen in the box comes up with the code STA 8 when the thermostat is turned up and a yellow light is on on the pump. also the circulator runs but nothing else happens. Any help or suggestions would be appreciated.
  • STEVEusaPA STEVEusaPA @ 9:05 PM
    Contact this user

    Wiring problem

    Something is probably wired wrong
    What exactly is happening/not happening?
    Check all wiring connections. Trace voltage thru limits to make sure they aren't open.
    Make sure plug is in tight.

    Edit. Found manual, look at troubleshooting, starting at page 41
    steve
    This post was edited by an admin on April 19, 2014 9:07 PM.
  • mlord mlord @ 9:45 PM
    Contact this user

    crown boiler

    when the unit is powered on it seems to go through a system check where the code STA 1 comes on some clicks can be heard and the burner flickers the yellow,green and red reset light and then the code STA 8 comes back on, The boiler has only made about 3 attempt to fire previously and when it does it stays running for only about 20 seconds then stops. Is there any jumper wires that need to be installed other than connecting the power wire ground and nuetral wire everything else was wired from factory
  • heatpro02920 heatpro02920 @ 10:30 PM
    Contact this user

    OK

    First, that control needs a good ground, make sure you hooked up l1 l2 and ground....

    Next, the 8 code can mean a few things, it can mean the burner is running, the burner is not running but the primary locked out or that the high limit is satisfied, kind of a BS code...

    So it sounds like your burner will not stay running, and locked out on 3 strikes... So you need to hold the reset button in until it resets the hard lockout...

    Now most likely if your burner lit and didnt stay lit, you are not bright enough, meaning the fire isn't in tune so the cad cell detector is not telling the primary control there is a fire in the boiler and it is locking out... Sadly to say you need to adjust the burner and get it to fire correctly, you will need a combustion efficiency test...

    How cold is the boiler, I have had crown and other brands that do not like to fire cold, for instance a buderus GB will not fire full of 40 degree water with a cold chimney, I had to run a blow dryer in the chamber on a few cold installs in the past... Another option is cutting the air back and running it rick until everything heats up, thats not going to help your cad cell issue but turning back the air until you see smoke then adding air until the smoke goes away should get you running...

    You will want a pro to set your draft, pump psi, nozzle size, and combustion air, doing it by eye is risky business...

    Curious- How did the fire look when it lit for 20 seconds, smokey, rumbly, yellow, orange, white, red?
    This post was edited by an admin on April 19, 2014 10:33 PM.
  • Sam81 Sam81 @ 11:24 PM
    Contact this user

    Crown boiler

    Have u purged the air out of the oil line, is it a single line oil or a 2 line system
  • mlord mlord @ 10:48 AM
    Contact this user

    yes

    the oil line has been purged and the bleeder has been open i am still unsure how to clear it from lockout i have tried holding the red reset button for 15 seconds but nothing happens except the yellow light comes on and then when the button is released it goes out but the boiler does not try to fire after that. when the boiler did fire it was a red or orange but the trouble is getting this thing to start back up to do any adjustments
  • Sam81 Sam81 @ 12:00 PM
    Contact this user

    Crown

    U gotta keep pressing for more then a min until Lu see the light blink then release because its in hard lockout
  •  
Post a Reply to this Thread