The Wall
Forum / THE MAIN WALL / Low pressure in boiler but zone 1 worked still worked while zone 2 did not?
  • Post a Reply to this Thread

    Low pressure in boiler but zone 1 worked still worked while zone 2 did not? (6 Posts)

  • danitheplumber danitheplumber @ 9:02 PM
    Contact this user

    Low pressure in boiler but zone 1 worked while zone 2 did not?

    I came to a house for a no heat call. It was a Larrs Endurance boiler. Some how the first floor got heat but the basement was not. In the end it was just low pressure issue, about 10 psi at the time. I would have thought both zones would not work if there was not enough pressure so I was looking for something wrong after the boiler with in the basement zone line. How is possible for one zone to work and not the other with low pressure?
    This post was edited by an admin on May 27, 2014 9:03 PM.
  • There must be

    another reason. Ten pounds pressure is plenty for a 2-story house.

    I'd say there's a pump or zone valve not working, air in the line, bad thermostat............
    Often wrong, never in doubt.
  • billtwocase billtwocase @ 12:38 PM
    Contact this user

    ditto Alan

    How is it zoned? 1 circ with zone valves, 2 circs? Basement mono-flo? Sticking flowcheck? Close to zero pressure would heat the same level or lower as the boiler
  • danitheplumber danitheplumber @ 10:15 PM
    Contact this user

    Low pressure in boiler but zone 1 worked still worked while zone 2 did not?

    Its a Larrs Endurance which has a Grundfos pump built into it. The first floor would get heat but basement wouldn't and the boiler is in the basement so I would think the basement would get hot first and 1st floor wouldn't get hot but the opposite happened. I also thought 10 was enough being some boilers run at 12-15 psi but I guess it needed 20 psi
  • danitheplumber danitheplumber @ 10:19 PM
    Contact this user

    Low pressure in boiler but zone 1 worked still worked while zone 2 did not?

    no air... both thermostat worked just basement wouldn't get heat but i could feel water circulating and zone valves worked just seem to not be enough pressure but how it dropped is also an issue. Didn't find any leaks.
  • icesailor icesailor @ 9:24 AM
    Contact this user

    Internal pump?

    You have an internal pump? Does it need to be piped as a P?S system? Is it piped as the Installation manual?
    Where did the pressure go (10#)? The pressure should rise as the water is heated and it expands. If the fill valve is on (is it?), the pressure should read between 12#/15#. Is the expansion device big enough for the volume of water in the system? Open the fast fill by-pass on the fill valve and get the pressure to 20# and see what happens.
    Post some photos of the boiler and the piping.
  •  
Post a Reply to this Thread