The Wall
Forum / THE MAIN WALL / circulating pump on/boiler burner does not come on
  • Post a Reply to this Thread

    circulating pump on/boiler burner does not come on (10 Posts)

  • michpatomalley michpatomalley @ 10:07 PM
    Contact this user

    circulating pump on/boiler burner does not come on

    I have a fhw, 3-zone, baseboard heat system. The three zones are fed by three circulating pumps. I replaced all three thermostats with programmable thermostats and one zone now does not work. When the new thermostat turns the system "on", the circulating pump turns on, but the boiler does not. Unless another zone is "on", the system then circulates water that has not been warmed. There are just two wires (red and white) that connect to the thermostat. Things worked fine before the thermostat switch. However, nothing in either the two-wire set-up or the process of changing the thermostat seemed unusual (at least vs. the 2 zones that continue to work). Any ideas? Thanks very much!
  • J.C.A. J.C.A. @ 1:10 AM
    Contact this user

    Check...

    The thermostat with an Ohmmeter/continuity tester . It wouldn't be the first one sent that didn't work out of the box .Don't forget to check both ends of the wire ! Something may have come apart while doing the switchout. Good luck !
  • J.C.A. J.C.A. @ 1:15 AM
    Contact this user

    Sorry,

    Mis-understood /misread the part about the pump turning on . (it's 1 in the morning , still a little foggy !)
  • Mike Kraft Mike Kraft @ 8:21 AM
    Contact this user

    This is a test

    Try this.Turn the power off.Take the cover off your switching relay box.Remove one of the "ice cube relays" from one of the two zones that work.Then do a switcharoo with the zone that does not respond.Power-up and see what happens. When your t'stat call for heat that will pull the "ice cube relay" and in turn close your "XX" which will close "TT" on your boiler aquastat.So the way I see it..if your pump comes on and goes off from the t'stat then the t'stat is good.If you aint getting continuity from XX to TT when the zone in question is circulating.......it sounds like the switching relay is bad. cheese PS.......it is not unheard of to get a funky control out of the wrapper.
  • John@Reliable John@Reliable @ 1:53 AM
    Contact this user

    What type of switching relay?

  • michpatomalley michpatomalley @ 8:10 AM
    Contact this user

    it is a Honeywell RA832A, and the new stat is a Honeywell CT3200.
  • Bill NTSG Bill NTSG @ 6:17 AM
    Contact this user

    maybe.....

    ... Changing the t-stat had nothing to do with it. It could be very possible that the old t-stat acted the same way and you were not aware of it. Does the zone in question heat the rooms ok? It may be the way the original installer/plumber/or electrician wired the zone. It can be corrected but if it works ok don't worry about it.
  • michpatomalley michpatomalley @ 8:12 AM
    Contact this user

    no, the old thermostat seemed to work fine... it was a mechanical / mercury thermostat and fired the boiler up just fine.
  • Mark J Strawcutter Mark J Strawcutter @ 8:26 AM
    Contact this user

    some process of elimination

    does it work right if you put the original thermostat back on? does it work right if you move one of the other new thermostats from a working zone to the non-working zone? likewise, does the new thermostat on the failing zone work properly when connected to one of the working zones? Is it a power-stealing thermostat? Is there anything special/different about the failing zone in the zone controller (ex it can be set as priority and the others can't) Mark
  • Glenn Harrison Glenn Harrison @ 6:59 PM
    Contact this user

    The RA 832 relay is a single relay with dual contacts. One for the pump and one for the burner circuit. If the pump is running, you most likely have the bad luck of having a bad contact in the relay, or a boiler circuit wire came loose. I could see the very remote possibility that the thermostat could be sending recuced power to the RA832A causing the relay to pull in just enough to make the pump contact but not the boiler contact. My first test would be to jump out the R & W wires at the thermostat and see if the relay works normally. If so, the thermostat is bad. If not, then you need to check the relay. Up in the top left corner there are two "X" terminals. These all the low voltage boiler contacts. You will need to check for 24 Volts between each X terminal and the transformer common in the boiler. If 24 volts at one contact and not the other, relay is bad. If 24 volts at both terminals, or 0 volts at both terminals, then there is a wiring problem elsewhere. Oh, by the way, don't try to remove the relays on an RA832A. They are permanatly mounted. Hope this helps. Glenn
  •  
Post a Reply to this Thread